Foros del Web » Soporte técnico » Hardware »

problema con la bios

Estas en el tema de problema con la bios en el foro de Hardware en Foros del Web. Hola amigos, les cuento mi problema. Hasta hace unos días cuando prendía la pc y esta hacía la busqueda del sistema operativo, empezaba por la ...
  #1 (permalink)  
Antiguo 12/04/2012, 19:16
 
Fecha de Ingreso: diciembre-2007
Mensajes: 178
Antigüedad: 12 años, 1 mes
Puntos: 1
problema con la bios

Hola amigos, les cuento mi problema.
Hasta hace unos días cuando prendía la pc y esta hacía la busqueda del sistema operativo, empezaba por la disquetera [floppy],
hace 2 dias entré al bios y cambie para que empiece buscando por el disco duro, funciona todo bien, el único problema que cada vez que la prendo me sale el cartel de que hubieron cambios en la bios y tengo que apretar F1 para seguir.
¿hay alguna forma de que no tenga que intervenir apretando F1 y se cargue la pc sola?

gracias

PD: el cambio lo hice porque a veces me pasaba que cuando llegaba al floppy la maquina se reiniciaba, no sé porque... ahora no hace eso, no se reinicia, pero le tengo que apretar F1
  #2 (permalink)  
Antiguo 13/04/2012, 03:56
Avatar de crakeador  
Fecha de Ingreso: abril-2012
Ubicación: Munich
Mensajes: 52
Antigüedad: 7 años, 10 meses
Puntos: 7
Respuesta: problema con la bios

Te recomiendo que updatees tu BIOS con la ultima versión disponible del fabricante.

Cita:
Iniciado por grey Ver Mensaje
Hola amigos, les cuento mi problema.
Hasta hace unos días cuando prendía la pc y esta hacía la busqueda del sistema operativo, empezaba por la disquetera [floppy],
hace 2 dias entré al bios y cambie para que empiece buscando por el disco duro, funciona todo bien, el único problema que cada vez que la prendo me sale el cartel de que hubieron cambios en la bios y tengo que apretar F1 para seguir.
¿hay alguna forma de que no tenga que intervenir apretando F1 y se cargue la pc sola?

gracias

PD: el cambio lo hice porque a veces me pasaba que cuando llegaba al floppy la maquina se reiniciaba, no sé porque... ahora no hace eso, no se reinicia, pero le tengo que apretar F1
  #3 (permalink)  
Antiguo 13/04/2012, 08:27
Avatar de moredes
Colaborador
 
Fecha de Ingreso: octubre-2008
Ubicación: Guatemala
Mensajes: 1.882
Antigüedad: 11 años, 4 meses
Puntos: 140
Respuesta: problema con la bios

Ya probastes regresarla a como estaba anteriormente y ver si te da el mismo problema. Si esto no funciona entonces has la actualizacion del bios a una version mas reciente segun el fabricante de tu placa madre, lo otro que podria ser es que no este grabando los datos, eso probiene de que la bateria que usa la placa ya no esta en buen estado y debes de reemplazarla.

Saludos.
  #4 (permalink)  
Antiguo 13/04/2012, 15:32
Avatar de chapínmercenario
Moderador HW
 
Fecha de Ingreso: septiembre-2006
Ubicación: Ciudad, Guatemala
Mensajes: 6.803
Antigüedad: 13 años, 4 meses
Puntos: 142
Respuesta: problema con la bios

En teoria tenes que poner el disco duro como opcion primaria y guardar los cambios con F10, asi ya no te tendria que salir el cartelito ese de F1 para continuar.
__________________
Jamas hagan algo asi

Etiquetas: bios, disco, pc, sistema
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:14.