Foros del Web » Soporte técnico » Hardware »

Problema con la Bios - PC no arranca

Estas en el tema de Problema con la Bios - PC no arranca en el foro de Hardware en Foros del Web. Holas, tengo un problema cuando enciendo mi pc pareciera que arranca todo normal pero no reconoce el teclado y la pantalla se queda negra, como ...

  #1 (permalink)  
Antiguo 25/06/2011, 17:45
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Exclamación Problema con la Bios - PC no arranca

Holas, tengo un problema cuando enciendo mi pc pareciera que arranca todo normal pero no reconoce el teclado y la pantalla se queda negra, como si estubiese en hibernacion esperando que toque una tecla pero como no reconoce el teclado no se puede hacer, osea suena el disco duro, la placa y todo pero nunca arranca el monitor siempre se ve oscuro no sale ni el cargando de windows nada de nada.

Saque la pila y conte hasta 15 como lei por ahi y funciono, pero hoy de nuevo prendo la pc y el mismo problema he tenido que sacar la pila para que la bios se arregle pero no puedo estar haciendo eso a cada rato, tienen alguna idea de cual es el problema por favor?

PD: Al reiniciar la bios se reinicia la fecha verdad? pues aparecio en 2009

Muchas Gracias-
  #2 (permalink)  
Antiguo 25/06/2011, 18:00
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 3 meses
Puntos: 298
Respuesta: Problema con la Bios - PC no arranca

Desde cuando te genera la anomalía?? El speaker realiza algun pitido??

Intenta cambiar la pila CR2032 de la motherboard por otra nueva o en correcto estado.

Correcto, se reconfigura nuevamente los valores de la bios.

También intenta resetear la bios del atraves del jumper CLEAR_CMOS y comprueba si genera la misma inestabilidad.
  #3 (permalink)  
Antiguo 25/06/2011, 18:16
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Problema con la Bios - PC no arranca

Hola, me esta pasando desde ayer, ayer saque la pila y la volvi a colocar y levanto la pc, pero al dia siguiente (hoy) me paso lo mismo, el que la pila este fallando afecta a la bios a tal punto que la pc no levante? crei que solo era para la hora.

Disculpa como reinicio la bios con el jumper? lo saco nada mas?
  #4 (permalink)  
Antiguo 25/06/2011, 18:24
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 3 meses
Puntos: 298
Respuesta: Problema con la Bios - PC no arranca

Al intentar resetear la bios y este reacciona, hace pensar que sea un problema directo de motherboard

Desconecta todo dispositivo USB, periféricos, unidad de almacenamiento, ópticas, e inicia el sistema unicamente con los componentes principales, fuente, motherboard, ram y cpu y comprueba si genera la misma inestabilidad.

Sobre el reseteo del jumper debes de cambiar de posición desde el pin 1-2 al 2-3 inicia el sistema y nuevamente cambia el jumper a su posición inicial.

Sobre la pila prueba también cambiarla en algunas situación un mal estado de la pila provoca comportamiento extraños en un sistema.

Última edición por Josssss; 25/06/2011 a las 18:41
  #5 (permalink)  
Antiguo 25/06/2011, 18:33
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Problema con la Bios - PC no arranca

Hola, ayer cuando no levantaba la pc le quite todo los dispositivos y ni asi levantaba, hoy me paso lo mismo asi que quite todo de nuevo y nada, solo pude levantarlo sacando y metiendo la pila.

Un favor cual es el jumper que mencionas te dejo una imagen



Muchas gracias

Ahorita esta funcionando bien, pero estoy seguro que mañana al encenderla me pasara lo mismo, ahi quisiera probar lo del jumper, es raro es como si al pasar las horas por estar apagado la bios se enfriara y se dañara :S, porque ahorita apago y prendo altoque sin problemas.
  #6 (permalink)  
Antiguo 25/06/2011, 18:40
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 3 meses
Puntos: 298
Respuesta: Problema con la Bios - PC no arranca



En la siguiente imagen del jumper cambiar de posición este al pin 2-3, después inicia el sistema, y una vez reseteado cambia nuevamente a su posición original, 1-2

Limpia todos los contactos de los módulos de memoria ram, prueba cada modulo de forma individual, y testea cada uno de ellos con memtest86+ con aun duración de 2 horas por cada modulo, para descartar un mal estado de los módulos.

Y testea las salidas de los voltajes de la fuente con software como AIDA64

Seria una buena idea que procedieras a cambiar la pila, aunque todo parece ser problemas de motherboard.
  #7 (permalink)  
Antiguo 25/06/2011, 18:54
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Problema con la Bios - PC no arranca

Osea se cambia a su posicion original en caliente? con la pc prendida?
  #8 (permalink)  
Antiguo 25/06/2011, 18:57
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 3 meses
Puntos: 298
Respuesta: Problema con la Bios - PC no arranca

No procede a cambiar su posición con el sistema apagado inicias el sistema y una vez reseteado procede apagar el sistema y situar nuevamente el jumper a su posición original.
  #9 (permalink)  
Antiguo 25/06/2011, 20:26
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Problema con la Bios - PC no arranca

Pues deje la pc apagada por 2 horas, la prendi y no presentó el problema, la prueba sera mañana cuando la deje mas de 8 horas apagada y la encienda ojala y ya no pase nada :S.

Por cierto ojala no sea la motherboard pero se me hace raro mi pc esta funcionando perfectamente de un dia para otro se presento el problema, no esta lenta ni tengo problemas de rendimiento solo ese problema al arrancar.

En fin mañana la encendere y vere que pasa, mañana te cuento.

Muchas gracias.
  #10 (permalink)  
Antiguo 25/06/2011, 20:43
Avatar de Mortiferus  
Fecha de Ingreso: agosto-2008
Ubicación: Arroyos Cipreses
Mensajes: 973
Antigüedad: 11 años, 3 meses
Puntos: 33
Respuesta: Problema con la Bios - PC no arranca

Limpia esa pc!, desde acá se nota la mugre del cooler de esa vga.

Reseteando a través del jumper no debería presentar más problema, pero fijate en limpiar el disipador del procesador aunque sea, y el de la VGA, esas dos cosas pueden traer problemas si no los mantienes limpios.
__________________
Click y verás Mi Blog
  #11 (permalink)  
Antiguo 25/06/2011, 20:51
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Problema con la Bios - PC no arranca

Jajaja ok, mañana domingo le metere un mantenimiento jeje.
Gracias, mañana les cuento.

Saludos.


Edit: Una consulta, cuando reinicie la bios por medio del jumper, debo configurar algo adicional en la Bios?, por ahi lei que hay que colocar las opciones por default o algo asi.
Cambiar el jumper por unos segundos y luego regresarlo a su posicion y luego recien prenderlo es el metodo verdad? o debo cambiar la posicion prender la pc, luego apagarla y luego regresar al jumper a su posicion original y luego prender la pc?

Última edición por BLake21; 25/06/2011 a las 21:13
  #12 (permalink)  
Antiguo 26/06/2011, 03:28
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 3 meses
Puntos: 298
Respuesta: Problema con la Bios - PC no arranca

Cuando procedas a resetear la bios del sistema, debes de cargar los valores por defecto de esta, en las opciones Load Default

Cambiar la posición de jumper una vez apagada el sistema, inicia este nuevamente y apágalo. Ya que en ese momento ya se abra reseteado la bios. Y cambia el jumper a su posición original. con el sistema apagado, no es nada complicado este procesado.
  #13 (permalink)  
Antiguo 26/06/2011, 10:41
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Problema con la Bios - PC no arranca

Al encender la pc esta mañana nuevamente aparecio el problema :S
Estoy buscando el jumper y no lo encuentro, al parecer es diferente y nose como reiniciar la bios en este caso, en mi placa dice dual bios :S
En esta imagen al costado de la pila hay dos pines y dice clr_cmos supongo que es esa pero tiene dos pines y estan al aire.



Creia que eso de color rojo que esta a la derecha de la siguiente imagen era el jumper, pero me doy cuenta de que esta soldado, nose que hacer.


Última edición por BLake21; 26/06/2011 a las 10:51
  #14 (permalink)  
Antiguo 26/06/2011, 10:52
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 3 meses
Puntos: 298
Respuesta: Problema con la Bios - PC no arranca

Para resetearla es atraves de los jumper en tu caso CRL_CMOS, falta el jumper, de supuestamente deberás adquirir y conectarlo a esos 2 pines, una vez reseteado extraerlo.

Pero podría olvidar el apartado ya que con la pila también se resetea la bios del sistema.

Procede a realizar todas las demás indicaciones que se te a comentado y es importante que te tomes tu tiempo.
  #15 (permalink)  
Antiguo 26/06/2011, 11:08
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Problema con la Bios - PC no arranca

Y si consigo el jumper como reinicio la bios? conectandolo a los 2 pines nada mas?, o la coloco a un solo pin y luego le dejo el jumper metido?

Voy a comprar una pila nueva, si pues ya reinicie varias veces por el metodo de la pila, hare una limpieza, colocare la nueva pila y probare, solo espero que no sea una falla mas grave que tnga que llevarla al tecnico, porque el tecnico seguro le reinicia la bios y dira ya esta y al dia siguiente de nuevo el mismo problema.

Saludos.
  #16 (permalink)  
Antiguo 26/06/2011, 11:21
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 3 meses
Puntos: 298
Respuesta: Problema con la Bios - PC no arranca

Si conecta el jumper a la 2 pines y este procederá a reiniciarse una vez iniciado el sistema.
  #17 (permalink)  
Antiguo 26/06/2011, 12:32
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Problema con la Bios - PC no arranca

Chess por mi casa solo hay pilas 2025 y la de la placa dice 2032 algun problema si le meto la 2025?
  #18 (permalink)  
Antiguo 26/06/2011, 12:49
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 3 meses
Puntos: 298
Respuesta: Problema con la Bios - PC no arranca

Si, tiene que ser exactamente la pila CR2032
  #19 (permalink)  
Antiguo 26/06/2011, 16:41
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Problema con la Bios - PC no arranca

Estoy pasando el memtest86+, me sale pass 100% y esta en el test #8, ya van casi 3 horas, puedo cancelarlo? o hasta cuando va a estar analizando, creo que ya termino y esta repitiendo los test verdad?
  #20 (permalink)  
Antiguo 26/06/2011, 16:43
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 3 meses
Puntos: 298
Respuesta: Problema con la Bios - PC no arranca

Correcto intenta que sea 2 horas mínimo por cada modulo de memoria ram.
  #21 (permalink)  
Antiguo 27/06/2011, 09:56
 
Fecha de Ingreso: agosto-2007
Mensajes: 1.945
Antigüedad: 12 años, 2 meses
Puntos: 39
Respuesta: Problema con la Bios - PC no arranca

Cita:
Iniciado por Josssss Ver Mensaje
Si conecta el jumper a la 2 pines y este procederá a reiniciarse una vez iniciado el sistema.
Perdon por el abuso: Procede a mantener punteados esos dos pines, sea con un jumper o otro objecto, prendes la PC,
así que puedas apagarla haslo
Quitas el punte (jumper) de los pinesEntras a la bios y lo configuras a los valores por defecto.
Aceptas positivo para salir de la bios
Sales de la bios y deja que arranque sola
  #22 (permalink)  
Antiguo 27/06/2011, 21:47
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Problema con la Bios - PC no arranca

Hola, pues compre una pila nueva, y reinicie la bios pero como no tenia jumper el manual decia que podia usar un destornillador y asi lo hice, y pues con eso y la nueva pila al iniciar me salio un mensaje de error en la bios y me decia si dejo el perfil por default u otro que no recuerdo le puse el default, y al fin parece ser que se reinicio bien la bios y ya no se presenta el problema.

Muchas gracias.
  #23 (permalink)  
Antiguo 29/06/2011, 01:08
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Problema con la Bios - PC no arranca

Pues todo esta funcionando bien, el unico problema es que se me esta adelantando un par de horas el reloj, porque sera? :S
  #24 (permalink)  
Antiguo 29/06/2011, 02:51
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 3 meses
Puntos: 298
Respuesta: Problema con la Bios - PC no arranca

Comprueba que tanto en la bios como en el S.O el reloj esta configurado de forma correcta, que has seleccionado la zona horaria correspondiente.....
  #25 (permalink)  
Antiguo 29/06/2011, 14:43
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Problema con la Bios - PC no arranca

Pues esta configurado correctamente, cuando apago la pc y la dejo desenchufada al dia siguiente la prendo y aparece con un par de horas de adelanto.
  #26 (permalink)  
Antiguo 29/06/2011, 14:46
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 3 meses
Puntos: 298
Respuesta: Problema con la Bios - PC no arranca

Intenta actualizar la bios del sistema a la ultima versión proporcionada por el fabricante de tu motherboard.
  #27 (permalink)  
Antiguo 29/06/2011, 15:54
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Problema con la Bios - PC no arranca

Mi placa es: ga ma790xt-ud4p
No tengo idea de como actualizar mi bios :S
Edit: Al parecer solo es bajar el instalador y ejecutarlo verdad?
me baje la F7: http://es.gigabyte.com/products/page/mb/ga-ma790xt-ud4p_10/download/bios
  #28 (permalink)  
Antiguo 29/06/2011, 16:03
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 3 meses
Puntos: 298
Respuesta: Problema con la Bios - PC no arranca

Correcto, existe esa opcion para que el proceso de instalación por parte del usuario sea simple y sencilla.

Si en tu caso las versión mas segura es la F7. Cuidado en el proceso de actualización, que este no sea interrumpido bajo ningún motivo, ya que podría dañar la bios.
  #29 (permalink)  
Antiguo 29/06/2011, 16:23
 
Fecha de Ingreso: julio-2008
Mensajes: 27
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Problema con la Bios - PC no arranca

Ese archivo .exe me genera otros 3 archivos (FLASHSPI.exe, M79XTUD4.F7 y autoexec.bad), supongo que debo bootear con ellos, pero no estoy seguro que comandos ejecutar.
  #30 (permalink)  
Antiguo 29/06/2011, 16:35
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 10 años, 3 meses
Puntos: 298
Respuesta: Problema con la Bios - PC no arranca

Para nada, simplemente inicia el archivo FLASHSPI.exe como administrador.

Etiquetas: bios, pc
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:26.