Foros del Web » Creando para Internet » Flash y Actionscript »

contenidos publicados para Flash 8 que no se ven con Flash 10

Estas en el tema de contenidos publicados para Flash 8 que no se ven con Flash 10 en el foro de Flash y Actionscript en Foros del Web. Hola a todos. En mi lugar de trabajo tenemos un problema, que os cuento. Mantenemos dos portales con un gestor de contenidos llamado Vignette. Cuando ...
  #1 (permalink)  
Antiguo 24/03/2009, 10:11
 
Fecha de Ingreso: marzo-2009
Mensajes: 8
Antigüedad: 8 años, 8 meses
Puntos: 0
contenidos publicados para Flash 8 que no se ven con Flash 10

Hola a todos. En mi lugar de trabajo tenemos un problema, que os cuento.

Mantenemos dos portales con un gestor de contenidos llamado Vignette. Cuando subimos contenidos hechos en Flash (publicados para Flash 6 en la configuración de la pelicula) si en el navegador está instalado el plugin del flash player 9.0159 o 10 los contenidos no se ven (si se pincha con el boton derecho del raton aparece "no se cargo la pelicula". Ya hemos probado de todo y nada nos funciona.

¿Se os ocurre que puede estar fallando?

Muchas gracias por vuestra ayuda
  #2 (permalink)  
Antiguo 24/03/2009, 10:17
Avatar de Diegoazul  
Fecha de Ingreso: mayo-2007
Ubicación: { Dash Berlin }
Mensajes: 1.879
Antigüedad: 10 años, 6 meses
Puntos: 67
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

Dejanos ver tu web.
  #3 (permalink)  
Antiguo 24/03/2009, 10:41
 
Fecha de Ingreso: marzo-2009
Mensajes: 8
Antigüedad: 8 años, 8 meses
Puntos: 0
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

Hola Diego. Gracias por responder. No puedo mostrarte la web, ya que se trata de portales internos, que necesitan ser usados desde dentro de una intranet. Solo nos falla con estas versiones del plugin, no con otras versiones del plugin 9 (las más antiguas)
  #4 (permalink)  
Antiguo 24/03/2009, 10:42
Avatar de Holden  
Fecha de Ingreso: enero-2002
Ubicación: Buenos Aires
Mensajes: 326
Antigüedad: 15 años, 10 meses
Puntos: 4
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

Cita:
Iniciado por LAylita Ver Mensaje
Hola a todos. En mi lugar de trabajo tenemos un problema, que os cuento.

Mantenemos dos portales con un gestor de contenidos llamado Vignette. Cuando subimos contenidos hechos en Flash (publicados para Flash 6 en la configuración de la pelicula) si en el navegador está instalado el plugin del flash player 9.0159 o 10 los contenidos no se ven (si se pincha con el boton derecho del raton aparece "no se cargo la pelicula". Ya hemos probado de todo y nada nos funciona.

¿Se os ocurre que puede estar fallando?

Muchas gracias por vuestra ayuda
Me pasa lo mismo con una web y no logro dar con la tecla!
Me suscribo al thread para ver si conseguimos una respuesta acertada.
  #5 (permalink)  
Antiguo 24/03/2009, 10:50
Avatar de Diegoazul  
Fecha de Ingreso: mayo-2007
Ubicación: { Dash Berlin }
Mensajes: 1.879
Antigüedad: 10 años, 6 meses
Puntos: 67
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

Los players posteriores se supone que pueden reconocer as1 y as2, en ese lado no le veo un problema, lo unico que se me ocurre es que tengas un archivo xml u otro y este archivo este en otro servidor, entonces si es asi tendrias que pedir permiso a ese servidor de trabajar con un archivo que esta alojado ahí, ya que sino pides permiso no funciolnaria tu web.
  #6 (permalink)  
Antiguo 24/03/2009, 11:17
Avatar de Holden  
Fecha de Ingreso: enero-2002
Ubicación: Buenos Aires
Mensajes: 326
Antigüedad: 15 años, 10 meses
Puntos: 4
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

Cita:
Iniciado por LAylita Ver Mensaje
Hola a todos. En mi lugar de trabajo tenemos un problema, que os cuento.

Mantenemos dos portales con un gestor de contenidos llamado Vignette. Cuando subimos contenidos hechos en Flash (publicados para Flash 6 en la configuración de la pelicula) si en el navegador está instalado el plugin del flash player 9.0159 o 10 los contenidos no se ven (si se pincha con el boton derecho del raton aparece "no se cargo la pelicula". Ya hemos probado de todo y nada nos funciona.

¿Se os ocurre que puede estar fallando?

Muchas gracias por vuestra ayuda
Has probado correrlo directamente desde swf principal, me refieron sin pasar por un browser?
  #7 (permalink)  
Antiguo 24/03/2009, 12:12
 
Fecha de Ingreso: marzo-2009
Mensajes: 8
Antigüedad: 8 años, 8 meses
Puntos: 0
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

Lo mejor de todo es que solo nos pasa con los contenidos de nuestro portal. Los demas contenidos de todas las demas páginas si que se ven. Es decir, si subimos un contenido a nuestro portal a traves de Vignette (no tenemos otra forma de hacerlo) no se puede ver con Flash Player 9.0159 ni 10, pero sí si instalas cualquier otra version del plugin anterior a la 9.0159.

Supongo que debe ser algo que falla en el servidor. Por favor, explicadme bien los detalles tecnicos para poder explicarselo a los que lo gestionan.

Muchas gracias!!
  #8 (permalink)  
Antiguo 24/03/2009, 12:20
 
Fecha de Ingreso: marzo-2009
Mensajes: 8
Antigüedad: 8 años, 8 meses
Puntos: 0
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

Cita:
Iniciado por Holden Ver Mensaje
Has probado correrlo directamente desde swf principal, me refieron sin pasar por un browser?
¿Quieres decir, en el mismo Flash? Porque hay que tener un plugin instalado y para ver la pelicula, aunque sea en el programa tambien, no?
  #9 (permalink)  
Antiguo 24/03/2009, 12:25
Avatar de Holden  
Fecha de Ingreso: enero-2002
Ubicación: Buenos Aires
Mensajes: 326
Antigüedad: 15 años, 10 meses
Puntos: 4
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

a mi me pasa en una pc puntual, que si ejecuto el swf anda bien. pero si lo corro desde un explorador no anda. Por eso preguntaba.
  #10 (permalink)  
Antiguo 24/03/2009, 12:29
 
Fecha de Ingreso: marzo-2009
Mensajes: 8
Antigüedad: 8 años, 8 meses
Puntos: 0
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

Y tambien subes los contenidos con Vignette?
  #11 (permalink)  
Antiguo 24/03/2009, 12:52
Avatar de Diegoazul  
Fecha de Ingreso: mayo-2007
Ubicación: { Dash Berlin }
Mensajes: 1.879
Antigüedad: 10 años, 6 meses
Puntos: 67
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

Dile a tu programador que lea esto:

http://www.after-hours.org/2006/04/0...rossdomainxml/
  #12 (permalink)  
Antiguo 24/03/2009, 12:55
Avatar de Holden  
Fecha de Ingreso: enero-2002
Ubicación: Buenos Aires
Mensajes: 326
Antigüedad: 15 años, 10 meses
Puntos: 4
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

No, pero me supongo que puede ser un problema con el player 10.
Mi problema es pagina hecha en la versión 8 y ahora ha comenzado a generar errores en algunos clientes. Anduvo bien por los últimos 2 o 3 años. Pero no logro identificar a ciencia exacta la causa. Por el momento es todo presunciones.
  #13 (permalink)  
Antiguo 25/03/2009, 04:25
 
Fecha de Ingreso: marzo-2009
Mensajes: 8
Antigüedad: 8 años, 8 meses
Puntos: 0
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

Muchas gracias, le diré que lea el articulo
  #14 (permalink)  
Antiguo 25/03/2009, 12:30
 
Fecha de Ingreso: marzo-2009
Mensajes: 8
Antigüedad: 8 años, 8 meses
Puntos: 0
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

He encontrado este articulo, que creo puede ser interesante:

cristalab.com/tips/flash-player-10---seguridad-en-crossdomain.xml-c65633l/
  #15 (permalink)  
Antiguo 06/04/2009, 10:31
 
Fecha de Ingreso: abril-2009
Mensajes: 1
Antigüedad: 8 años, 8 meses
Puntos: 0
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

Hola a todos, veo que tienen el mismo problema que yo tengo, he probado mil cosas y no he podido dar con la solución, lo que mencionan del crossdomain no afecta en nada si esta bien realizado, en mi caso yo cargo XMLS a toda hora y ese no es el problema.

Los cambios que he realizado son los siguientes:

1) Modificar la programación del archivo pero no funciono.
2) Publique la pelicula como Archivo SWF para Flash Player 8 y para Flash Player 9 pero tampoco funciono.
3) Instale el flash tracer para mozilla pero el depurador de flash no arroja ningún error, la pelicula solo se descarga.
4) Los XMLs los esta cargando correctamente desde las direcciones ASP correspondientes ya que desde el flash tracer lo puedo ver y desde el Charles igual.
5) Intente desinstando Mozilla e Internet Explorer pero definitivamente es problema de Flash Player entonces así instale el el browser X va a seguir fallando. Incluso probe en Google Chrome y fallo.
6) Pense que era un problema de seguridad de Active X asi que baje el regcure, aunque reparo 28 registros fallidos de ActiveX en el computador esta no era la causa del problema.
7) Pense que seria problema del shell que carga el Swf pero veo que otros swfs los puede cargar correctamente.

Ya reporte el bug a Adobe

Cualquier sugerencia o colaboración será bien recibida, gracias
  #16 (permalink)  
Antiguo 07/04/2009, 11:14
 
Fecha de Ingreso: marzo-2009
Mensajes: 8
Antigüedad: 8 años, 8 meses
Puntos: 0
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

Pero tu web es https? Porque parece ser que el problema es es del Flash Player 10 con https...
  #17 (permalink)  
Antiguo 09/04/2009, 19:00
Usuario no validado
 
Fecha de Ingreso: abril-2009
Mensajes: 12
Antigüedad: 8 años, 8 meses
Puntos: 0
Respuesta: contenidos publicados para Flash 8 que no se ven con Flash 10

Yo no tengos esos problemas actualizalos fla a la version actual y veras que los respeta
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:52.