Foros del Web » Creando para Internet » Flash y Actionscript »

Dos asuntos: MX2004 Fuentes sin suavizado; links de MC a root...

Estas en el tema de Dos asuntos: MX2004 Fuentes sin suavizado; links de MC a root... en el foro de Flash y Actionscript en Foros del Web. Hola hola!! (Flash MX 2004) Pues miren, tengo dos cosas muy extrañas en una misma película que estoy haciendo, tengo un texto con la opción ...
  #1 (permalink)  
Antiguo 27/10/2003, 14:58
Avatar de Pentrexyl  
Fecha de Ingreso: octubre-2003
Ubicación: Guadalajara, Jalisco.
Mensajes: 59
Antigüedad: 14 años, 1 mes
Puntos: 0
Pregunta Dos asuntos: MX2004 Fuentes sin suavizado; links de MC a root...

Hola hola!!

(Flash MX 2004) Pues miren, tengo dos cosas muy extrañas en una misma película que estoy haciendo, tengo un texto con la opción de "Alias Text" para que se vea completamente bien, sin alisado ni nada, el problema es que no se qué pasa que cuando pongo animación en la película se ve un poco borroso, pero si no pongo animación se ve perfecto, pero la animación ni siquiera está aplicada directamente al texto sino a otras cosas y en otras layers. Alguien ha tenido el mismo prloblema que yo?

Y la otra duda mía...

Tengo un MC que es llamado desde un botón como load movie, este MC al final de la animación en el frame 10 tengo una actión que es _root.gotoAndPlay("Uno", 1); que supuestamente me debería llevar a la Escena "Uno" al frame 1, cierto? pues no lo hace!! Pensé que probablemente algo estaba haciendo mal ya que no soy experto en eso del Action Script pero después puse la acción como _root.gotoAndPlay(1); y si me jala el asunto, o sea, si me lleva otra vez al frame 1 de esa misma escena, pero por qué no me quiere cambiar de escena? Seguramente estoy haciendo algo mal, podría ayudarme alguien porfas?

Gracias de antemano
__________________
__________________________
Pentrexyl Inyectado
v500mg
  #2 (permalink)  
Antiguo 27/10/2003, 16:36
Avatar de BeN
BeN
 
Fecha de Ingreso: agosto-2003
Ubicación: Mexico, D.F.
Mensajes: 281
Antigüedad: 14 años, 3 meses
Puntos: 0
de la primera solo se me ocurre qe hagas un cambio de tipo de letra y veas si es el mismo efecto, en ese caso el problema es la fuente...

Sobre la segunda, Cuando tu cargas un MovieClip dentro de otro, a este MovieClip cargado le cambia su "_root" ... es decir, qe ahora para ese movieclip su root sera la del swf padre, lo mejor en un MovieClip qe sera cargado es NO usar la accion _root y usar en su lugar _parent o algun otro medio para desplazarse entre los diferentes niveles de la movie.

espero funcione, si no trata de postear algo mas especifico o coloca tu fla en linea
__________________
...everything under the sun is in tune
But the sun is eclipsed by the moon.
  #3 (permalink)  
Antiguo 27/10/2003, 17:30
Adoniasv
Invitado
 
Mensajes: n/a
Puntos:
con respecto a lo primero.. creo que MX tiene esa pifia.. cuando tu guardas una Font completa se ve asi.. mmedia borrosa....
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:19.