Foros del Web » Creando para Internet » Flash y Actionscript »

no carga swf con componente slideshowbox

Estas en el tema de no carga swf con componente slideshowbox en el foro de Flash y Actionscript en Foros del Web. Hola!! estoy intentando hacer una seccion de fotos para mi web, pero tengo un problema... he hecho con un componente slideshowbox una galeria de fotos. ...
  #1 (permalink)  
Antiguo 18/07/2010, 11:43
 
Fecha de Ingreso: enero-2007
Mensajes: 323
Antigüedad: 12 años, 9 meses
Puntos: 9
no carga swf con componente slideshowbox

Hola!!

estoy intentando hacer una seccion de fotos para mi web, pero tengo un problema...

he hecho con un componente slideshowbox una galeria de fotos. y ahora lo q quiero es q en una peli swf q tiene varios botones, al pulsar cada boton vaya a la correspondiente galeria. los archivos de cada galeria (el swf, las carpetas con las fotos y el xml) los quiero tener ordenados en una carpeta. entonces, en cada boton he puesto q cargue la peli q contiene la galeria y q esta en una carpeta, por ello en la url he puesto nombrecarpeta/nombreswf.swf

el caso es q parece q al dar al boton carga el swf, pero no salen la imagenes, y otras veces me dice q no encuentra la url.

he colgado un ejemplo por si no me explico bien http://www.gigasize.com/get.php?d=1cbp4sc7mrf , probad dando al boton de fotos 1.

espero q podais ayudarme!!

gracias!

Etiquetas: carga, componente, swf
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:06.