Foros del Web » Creando para Internet » Flash y Actionscript »

subi un flash a mi web y se cuelga, no se reproduce correctamente!

Estas en el tema de subi un flash a mi web y se cuelga, no se reproduce correctamente! en el foro de Flash y Actionscript en Foros del Web. hola a todos me registre en este foro esperando me ayuden SUBI A MI WEB UN FLASH COMO INTRO Y AL INGRESAR A ELLA LA ...
  #1 (permalink)  
Antiguo 08/02/2010, 13:42
 
Fecha de Ingreso: febrero-2010
Mensajes: 4
Antigüedad: 10 años, 9 meses
Puntos: 0
subi un flash a mi web y se cuelga, no se reproduce correctamente!

hola a todos me registre en este foro esperando me ayuden SUBI A MI WEB UN FLASH COMO INTRO Y AL INGRESAR A ELLA LA ANIMACION SE CUELGA EN DIFERENTES PARTES, EL ERROR NO ES SIEMPRE EL MISMO, COMO PUEDO HACER PARA QUE MI INTRO SE VEA EN FORMA CORRECTA Y DE CORRIDO SIN CORTES???? AYUDA POR FAVOR..:'(

ok tratare de especificar, mi animacion son varia simagenes que van apareciendo sin ningun efecto especial, pero son varias animaciones, primero se deberian ver unos altavoces, luego una potencias de audio , auto stereos y luego de eso que son unos 40 segundos, deberia saltar a una segunda escena la cual tieni alugnos menu con sus respectivos links, el problema del cual les comentaba es que en mi pc se reproduce perfectamente todo lo que les mencione, pero en la web se cuelga luego de pocos segundos y nunca llega a pasar por todas las imagenes y llegar a la escena 2 con el menu de la web. en breve tratare de subir el archivo swf para que puedan comparar con la web y me aconsejen ... gracias por su pasciencia!!!!!!!!!


y aqui les dejo la introduccion original de la manera que se deberia ver http://www.megaupload.com/?d=FARX0UNI la subi a megaupload

Última edición por failure1980; 04/03/2010 a las 18:05 Razón: agregar explicacion
  #2 (permalink)  
Antiguo 08/02/2010, 13:52
Avatar de Jime25  
Fecha de Ingreso: septiembre-2009
Ubicación: Mi casa
Mensajes: 1.213
Antigüedad: 11 años, 2 meses
Puntos: 138
Respuesta: subi un flash a mi web y se cuelga, no se reproduce correctamente!

Posteaste 3 veces lo mismo!!!
__________________
Jime~

Mi blog.
Mi twitter.
  #3 (permalink)  
Antiguo 08/02/2010, 14:00
Avatar de loncho_rojas
Colaborador
 
Fecha de Ingreso: octubre-2008
Ubicación: En el mejor lugar del mundo
Mensajes: 2.704
Antigüedad: 12 años, 1 mes
Puntos: 175
Respuesta: subi un flash a mi web y se cuelga, no se reproduce correctamente!

Oye.. cuando le das CREAR TEMA, espera un rato, no te impacientes.. de lo contrario creas varios temas, y puedes ser sancionado...

Con lo segundo.. y ya me canse de ser taaan amistoso con la gente que postea sus mensajes tipo telegrama... AMIGO, SOMOS HUMILDES WEB MASTERS... NO ESTUDIAMOS PARAPSICOLOGIA, MENTALISMO O ARTES OCULTAS, como para adivinar que le pasa a tu animacion, con tan pocos detalles, no veo nada malo, y creo que los demas tampoco sabran.. pues no se sabe que debe hacer, cual es la animacion que sigue.. pues se reproduce una musica y una clip que sube y baja... COmo lo hiciste... que pasos diste, etc, etc... o SUBE TU FLA en algun servidor, tipo MEGAUPLOAD para verlo.. eso seria de mas ayuda.. o aporta mas detalles de ahora en adelante.. ponte en nuestros zapatos!!
__________________
Ayudo con lo que puedo en el foro, y solo en el foro.. NO MENSAJES PRIVADOS.. NO EMAILS NI SKYPE u OTROS.

Antes de hacer un TOPICO piensa si puedes hallarlo en Google o en el Buscador del Foro...
  #4 (permalink)  
Antiguo 08/02/2010, 14:06
 
Fecha de Ingreso: febrero-2010
Mensajes: 4
Antigüedad: 10 años, 9 meses
Puntos: 0
Respuesta: subi un flash a mi web y se cuelga, no se reproduce correctamente!

perdon pero me tiro error 505 la web por eso es qu lo re intente y luego vi que habia 3 pero no supe como borrarlos.
  #5 (permalink)  
Antiguo 08/02/2010, 14:07
Avatar de loncho_rojas
Colaborador
 
Fecha de Ingreso: octubre-2008
Ubicación: En el mejor lugar del mundo
Mensajes: 2.704
Antigüedad: 12 años, 1 mes
Puntos: 175
Respuesta: subi un flash a mi web y se cuelga, no se reproduce correctamente!

Cita:
Iniciado por failure1980 Ver Mensaje
perdon pero me tiro error 505 la web por eso es qu lo re intente y luego vi que habia 3 pero no supe como borrarlos.
Este no es el problema.. nadie te va a quemar por eso.. lo que si es un problema es el hacho que no sabemos detalle alguno de tu PROBLEMA.. valga el juego de palabras
__________________
Ayudo con lo que puedo en el foro, y solo en el foro.. NO MENSAJES PRIVADOS.. NO EMAILS NI SKYPE u OTROS.

Antes de hacer un TOPICO piensa si puedes hallarlo en Google o en el Buscador del Foro...
  #6 (permalink)  
Antiguo 08/02/2010, 14:24
 
Fecha de Ingreso: febrero-2010
Mensajes: 4
Antigüedad: 10 años, 9 meses
Puntos: 0
Respuesta: subi un flash a mi web y se cuelga, no se reproduce correctamente!

ya explique con lujo de detalle mi problema, gracias por respoder tan rapidamente, eso es muy bueno!!!!
  #7 (permalink)  
Antiguo 08/02/2010, 14:43
Avatar de loncho_rojas
Colaborador
 
Fecha de Ingreso: octubre-2008
Ubicación: En el mejor lugar del mundo
Mensajes: 2.704
Antigüedad: 12 años, 1 mes
Puntos: 175
Respuesta: subi un flash a mi web y se cuelga, no se reproduce correctamente!

Cita:
Iniciado por failure1980 Ver Mensaje
ya explique con lujo de detalle mi problema, gracias por respoder tan rapidamente, eso es muy bueno!!!!
Disculpa... cuando des detalles que no incluiste primeramente, deberias generar otro posteo o respuesta, no editar el mensaje original, puesto que puede resultar confuso.

Convengamos que estas queriendo pasar un camion de carga por una carretera con mucho fango... que crees que pasará?

Ok, solo tu SWF pesa 2,5 MB.. por ende, es terriblemente pesado, y tal vez eso genera el error de reproduccion en la web. Tal vez no sea eso, pero a falta de pruebas contundentes de que el SWF se reproduce bien de manera local, es el unico argumento que se me pasa en mente...

Moraleja: Salvo que exista una segunda opinion u otra idea, seria estupendo que redujeras el peso del SWF, y optimices al maximo las imagenes.. trata de acortarlo un poco, reduce la cantidad de fotogramas.. tal vez mejore algo.

No es buena idea que pase a una escena distinta, pues tambien te puede generarte errores en la RED... es preferible que habra otro archivo que actuara de INDEX.. deberias leer algo de ACTION SCRIPT, y saber que 2 Mb es muy pesado.. salvo que tengas una banda ancha exageradamente rapida, cosa que puede ser, pero no todos la tienen..

verifica con una animacion mas leve, a modo de prueba que genere casi el mismo concepto, es decir, Pasa una intro cortita, y que vaya a tu sitio, solo a modo de prueba, para sacarnos la duda de que es el PESO...
__________________
Ayudo con lo que puedo en el foro, y solo en el foro.. NO MENSAJES PRIVADOS.. NO EMAILS NI SKYPE u OTROS.

Antes de hacer un TOPICO piensa si puedes hallarlo en Google o en el Buscador del Foro...
  #8 (permalink)  
Antiguo 08/02/2010, 14:47
 
Fecha de Ingreso: febrero-2010
Mensajes: 4
Antigüedad: 10 años, 9 meses
Puntos: 0
Respuesta: subi un flash a mi web y se cuelga, no se reproduce correctamente!

ok gracias, en breve pruebo con una animacion menor y les cuento, gracias nuevamente por la pasciencia!!!

Etiquetas: cuelga, flash, incorrecta, pelicula, reproduccion, descargas
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:11.