Foros del Web » Creando para Internet » Flash y Actionscript »

vinculo para botones flash

Estas en el tema de vinculo para botones flash en el foro de Flash y Actionscript en Foros del Web. Hola... como ustedes me solucionaron un problema una vez (y se lo agradesco), ahora exijo otra ayuda, je: Tengo una botonera en flash en el ...
  #1 (permalink)  
Antiguo 09/02/2008, 12:48
 
Fecha de Ingreso: enero-2008
Mensajes: 10
Antigüedad: 9 años, 10 meses
Puntos: 0
vinculo para botones flash

Hola... como ustedes me solucionaron un problema una vez (y se lo agradesco), ahora exijo otra ayuda, je:

Tengo una botonera en flash en el marco superior de mi página, y quiero que al hacer click en un boton carge su respectiva pagina en el frame principal.
He probado con esto:

on press {
getURL ("/novedades/novedades.htm","mainFrame");
}

pero no encuentra la pagina.

El htm esta en: "/index/novedades/novedades.htm"

me podrian ayudar?????!!!

Gracias... espero ser yo el que ayude a solucionar las dudas algun día pero todavia me falta un monton que aprender.
  #2 (permalink)  
Antiguo 10/02/2008, 13:28
Avatar de carlxime  
Fecha de Ingreso: marzo-2007
Ubicación: México
Mensajes: 180
Antigüedad: 10 años, 8 meses
Puntos: 6
Re: vinculo para botones flash

Hola,

Prueba sin la diagonal antes de novedades: getURL ("novedades/novedades.htm","mainFrame");

Cita:
Iniciado por alejandrooo Ver Mensaje
El htm esta en: "/index/novedades/novedades.htm"
¿index es una carpeta o te refieres a index como el root donde están tus botones y el HTML que los contiene?

Si tus botones de flash están dentro de una carpeta distinta al HTML que los carga, entonces deberás poner:

on press {
getURL ("./novedades/novedades.htm","mainFrame");
}

Saludos.
  #3 (permalink)  
Antiguo 11/02/2008, 13:00
 
Fecha de Ingreso: enero-2008
Mensajes: 10
Antigüedad: 9 años, 10 meses
Puntos: 0
Re: vinculo para botones flash

que tonto soy, me di cuenta a penas llegue a mi casa, pero ahora tengo un nuevo problema.
cuando uso IE me carga el htm en el frame principal (ahi esta todo bien), pero cuando uso firefox me lo carga en una nueva pestaña, porque?
  #4 (permalink)  
Antiguo 13/02/2008, 17:06
 
Fecha de Ingreso: enero-2008
Mensajes: 10
Antigüedad: 9 años, 10 meses
Puntos: 0
Re: vinculo para botones flash

ayudaaa!!!!!
¿esta mal puesto el "mainFrame"?... me fije en el nombre del frame y se llama asi, todavia no se cial es el problema
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 15:44.