Foros del Web » Programando para Internet » PHP »

Ayuda, no funcionan videos Flash en foro

Estas en el tema de Ayuda, no funcionan videos Flash en foro en el foro de PHP en Foros del Web. Hola, tenemos un foro entre un grupo de amigos y no podemos visualizar videos flash tal como este: Código: <object width="648" height="407"><param name="movie" value="http://community.2ksports.com/community/includes/swf/Player.swf?videosrc=http%3A%2F%2Fcommunity.2ksports.com%2Fcommunity%2Fstorage%2Fmedia%2Fv%2Fl4%2Fl3917%2Fm3920152.flv&downloadsrc=http%3A%2F%2Fcommunity.2ksports.com%2Fcommunity%2Fstorage%2Fmedia%2Fv%2Fl4%2Fl3917%2Fm3920152.flv"><param name="allowScriptAccess" ...
  #1 (permalink)  
Antiguo 29/01/2011, 02:51
 
Fecha de Ingreso: enero-2011
Mensajes: 1
Antigüedad: 9 años
Puntos: 0
Ayuda, no funcionan videos Flash en foro

Hola, tenemos un foro entre un grupo de amigos y no podemos visualizar videos flash tal como este:

Código:
<object width="648" height="407"><param name="movie" value="http://community.2ksports.com/community/includes/swf/Player.swf?videosrc=http%3A%2F%2Fcommunity.2ksports.com%2Fcommunity%2Fstorage%2Fmedia%2Fv%2Fl4%2Fl3917%2Fm3920152.flv&downloadsrc=http%3A%2F%2Fcommunity.2ksports.com%2Fcommunity%2Fstorage%2Fmedia%2Fv%2Fl4%2Fl3917%2Fm3920152.flv"><param name="allowScriptAccess" value="always" /><embed src="http://community.2ksports.com/community/includes/swf/Player.swf?videosrc=http%3A%2F%2Fcommunity.2ksports.com%2Fcommunity%2Fstorage%2Fmedia%2Fv%2Fl4%2Fl3917%2Fm3920152.flv&downloadsrc=http%3A%2F%2Fcommunity.2ksports.com%2Fcommunity%2Fstorage%2Fmedia%2Fv%2Fl4%2Fl3917%2Fm3920152.flv" width="648" height="407" allowScriptAccess="always"></embed></object>
Mientras que en foros de forogratis y demás, funcionan sin problemas.

A ver si alguien pudiera saber por qué pasa eso, hemos hablado con el que nos lleva el servidor y dice que debería de funcionar simplemente copiando ese codigo pero el caso es que no es así...

Gracias de antemano.
  #2 (permalink)  
Antiguo 29/01/2011, 21:23
 
Fecha de Ingreso: diciembre-2008
Mensajes: 69
Antigüedad: 11 años, 1 mes
Puntos: 0
Respuesta: Ayuda, no funcionan videos Flash en foro

No debería haber problema por ser el código predeterminado de Flash.
Te sugeriría que pruebes el siguiente código:

Código HTML:
Ver original
  1. <embed width="123" height="456" src="pelicula.swf">

De todas maneras este tema no es para la categoría PHP.
Un saludo.

Etiquetas: flash, funcionan, foros, video
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:00.