Foros del Web » Programando para Internet » PHP »

Instalar Php+mysql+apache

Estas en el tema de Instalar Php+mysql+apache en el foro de PHP en Foros del Web. Muy buenas, Estoy intentando instalar php+mysql+apache en mi pc. Me indicaron que existe un programa que te instala los 3, el appserv. Segui el consejo ...
  #1 (permalink)  
Antiguo 01/12/2005, 04:35
 
Fecha de Ingreso: noviembre-2004
Mensajes: 68
Antigüedad: 13 años
Puntos: 0
Instalar Php+mysql+apache

Muy buenas,

Estoy intentando instalar php+mysql+apache en mi pc. Me indicaron que existe un programa que te instala los 3, el appserv. Segui el consejo y lo descargue, pero me dio algunos problemas.

Mi pregunta es ¿es mejor descargarlos e instalarlos por separado? Trabajo en windows y tengo instalado Dreamweaver, es lo que tengo por ahora, concretamente en windows98 ¿Que versiones de los programas anteriores me tengo que descargar?

Pd: Quiero aprender a utilizar php porque existe un amplio abanico de recursos, pero aun estoy muy muy verde, ¿Me podeis hechar una mano? Este foro puede servir para todos los usuarios que empiezan desde cero.

Saludos y gracias de antemano.
  #2 (permalink)  
Antiguo 01/12/2005, 05:43
Avatar de jam1138
/** @package Moderador */
 
Fecha de Ingreso: julio-2004
Ubicación: sèveR led onieR lE
Mensajes: 9.368
Antigüedad: 13 años, 4 meses
Puntos: 101
Cita:
Mi pregunta es ¿es mejor descargarlos e instalarlos por separado?
Todo es relativo. Un instalador te va a permitir manipular y controlar tu servidor de manera simple. El instalarlos manualmente quizá te ayude a entender la situación y funcionamiento de las aplicaciones como por si se te presenta un problema.

Si estás iniciando deficitivamente --yo-- te recomiendo usar un instalador, no le veo caso complicarte con otras cuestiones además del propio PHP.

El por qué appserv te dió problemas (habría que ver qué tipo de problemas) puede ser por incompatibilidades entre tu SO y la versión del mismo... en tal caso deberías consultar la documentación del software.

También te recomiendo utilizes EasyPHP pero la versión 1.6 que, si no mal tengo entendido, a partir de la 1.7 ya no fue compatible con Win 9x.... igual leele y buscale en su sitio...

Saludosy suerte!
__________________
٩(͡๏̯͡๏)۶
» Cómo hacer preguntas de manera inteligente «

"100 años después, la revolución no es con armas, es intelectual y digital"
  #3 (permalink)  
Antiguo 01/12/2005, 05:50
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Revisa este tutorial al respecto:

http://www.maestrosdelweb.com/editorial/phpmysqlap/

Un saludo,
  #4 (permalink)  
Antiguo 01/12/2005, 07:19
 
Fecha de Ingreso: noviembre-2004
Mensajes: 68
Antigüedad: 13 años
Puntos: 0
Seguire El Manual

Ok, seguire ese manual que parece muy completo. A ver q tal.
  #5 (permalink)  
Antiguo 02/12/2005, 06:48
 
Fecha de Ingreso: noviembre-2004
Mensajes: 68
Antigüedad: 13 años
Puntos: 0
Exclamación Una duda Manual phpmysql.

Cita:
Iniciado por Cluster
Revisa este tutorial al respecto:

http://www.maestrosdelweb.com/editorial/phpmysqlap/

Un saludo,
Estoy siguiendo el manual y se me ofrece una duda, en este manual dice que me descargue en caso de w98, el apache, apache_1.3.33-win32-x86-no_src.exe, pero en la pagina oficial de apache es la version apache_1.3.34-win32-x86-no_src.exe.

¿Descargo este verdad?

Saludos
  #6 (permalink)  
Antiguo 02/12/2005, 10:22
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
El tutorial se hizo cuando estaba disponible la versión de Apache que ahí se comenta .. pero, al final del tutorial también veras un comentario sobre como actualizar las versiones de PHP .. o de Apache .. etc.

Mientras que no cambies de versión tipo de Apache 1.x a 2.x o de un PHP 4.x a un PHP 5.x todo es igual a nivel de configuración.

Un saludo,
  #7 (permalink)  
Antiguo 02/12/2005, 13:52
 
Fecha de Ingreso: noviembre-2004
Mensajes: 68
Antigüedad: 13 años
Puntos: 0
Pregunta Que php instalo?

Cita:
Iniciado por Cluster
El tutorial se hizo cuando estaba disponible la versión de Apache que ahí se comenta .. pero, al final del tutorial también veras un comentario sobre como actualizar las versiones de PHP .. o de Apache .. etc.

Mientras que no cambies de versión tipo de Apache 1.x a 2.x o de un PHP 4.x a un PHP 5.x todo es igual a nivel de configuración.

Un saludo,
Ok, entendido. Instalare el apache 1.x, ya que el SO es w98. En cuanto a php4 o php5, no se que descargar. En el manual no dice nada de la diferencia entre uno u otro, o al menos yo no lo veo. ¿Cual debo instalar?
Gracias y saludos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:48.