Foros del Web » Programando para Internet » PHP »

problema con idioma

Estas en el tema de problema con idioma en el foro de PHP en Foros del Web. que tal? bien... estoy teniendo un problema con el idioma en uno de mis sitios, www.zycu.com como veran, en algunos lados aparecen los tildes, y ...
  #1 (permalink)  
Antiguo 10/03/2006, 14:30
Avatar de marckd  
Fecha de Ingreso: febrero-2005
Ubicación: Uruguay
Mensajes: 511
Antigüedad: 12 años, 10 meses
Puntos: 11
problema con idioma

que tal? bien... estoy teniendo un problema con el idioma en uno de mis sitios, www.zycu.com como veran, en algunos lados aparecen los tildes, y en otros aparecen codigos extraños!

actualmente en las meta tags estoy usando unicode, pero he probado con español y algunas otras variantes, sin exito...

alguna sugerencia? gracias
__________________
Tonterias
Trillonario
  #2 (permalink)  
Antiguo 14/04/2006, 08:54
 
Fecha de Ingreso: marzo-2006
Mensajes: 147
Antigüedad: 11 años, 8 meses
Puntos: 0
Mauri me puedes decir que estás usando para usar negrita y urls y cosas de esas?
  #3 (permalink)  
Antiguo 14/04/2006, 17:05
Avatar de marckd  
Fecha de Ingreso: febrero-2005
Ubicación: Uruguay
Mensajes: 511
Antigüedad: 12 años, 10 meses
Puntos: 11
eh? mauri?
es a mi?
__________________
Tonterias
Trillonario
  #4 (permalink)  
Antiguo 14/04/2006, 17:40
 
Fecha de Ingreso: junio-2002
Mensajes: 751
Antigüedad: 15 años, 6 meses
Puntos: 22
Mira en el código fuente si donde escribes los carácteres que salen mal (acentos, etc...) te aparecen tal cual ('á'). Si es así deberías cambiarlos por el código del carácter.
Ejemplo:
más >> más


http://www.desarrolloweb.com/articulos/11.php?manual=13
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:12.