Foros del Web » Programando para Internet » PHP »

Problema con las extensiones

Estas en el tema de Problema con las extensiones en el foro de PHP en Foros del Web. Hola!! Tengo un problema con las extensiones, si le quito el ";" de comentario al cargar una pagina me dice: Nombre modulo: Unable to initialize ...
  #1 (permalink)  
Antiguo 23/08/2002, 08:30
 
Fecha de Ingreso: agosto-2002
Mensajes: 18
Antigüedad: 15 años, 4 meses
Puntos: 0
Problema con las extensiones

Hola!!

Tengo un problema con las extensiones, si le quito el ";" de comentario al cargar una pagina me dice:

Nombre modulo: Unable to initialize module
Module compiled with module API=20020429, debug=0,thread-safety=1
PHP compiled with module API=20010901, debug=0, trhead-safety=1
These options need to match

Si comento la extension eso no pasa, me puede alguien decir a q se debe eso?

Gracias!!
  #2 (permalink)  
Antiguo 23/08/2002, 10:18
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Re: Problema con las extensiones

Bueno .. ya te respondio el amigo epplestun en el otro mensaje tuyo .. todo eso viene a raiz de queres usar PHP-GTK como si fuera una aplicacion WEB

PHP-gtk puede convivir con PHP "web" .. tan solo comparten el "php.ini" (ya dice la ducumentacion que si ya usabas PHP "web" no lo tocaras ..) pero eso si, instalalo en otro directorio y llamalo desde el phpgtkwin o algo asi .. o mejor desde una ventana DOS ..

Un saludo,
  #3 (permalink)  
Antiguo 23/08/2002, 10:20
Avatar de Webstudio
Colaborador
 
Fecha de Ingreso: noviembre-2001
Ubicación: 127.0.0.1
Mensajes: 3.499
Antigüedad: 16 años, 1 mes
Puntos: 68
Re: Problema con las extensiones

si no indicas minimamente el SO operativo que usas, la versión del PHP y el módulo que intentas cargar... no podremos hacer nada porque no somos magos.

<hr><font size=2 face=verdana>- Pablo Rigazzi (<img src=http://www.fantabuloso.com/iB_html/non-cgi/emoticons/bullwhip.gif align=absmiddle>)[/CODE]
<font size=1 color=#333333>Visita <a href=http://www.web-studio.com.ar>Web Studio</a>[/CODE]
  #4 (permalink)  
Antiguo 23/08/2002, 10:41
 
Fecha de Ingreso: agosto-2002
Mensajes: 18
Antigüedad: 15 años, 4 meses
Puntos: 0
Re: Problema con las extensiones

Ya ta to arreglado.
Muchas gracias por vuestra ayuda, por ahora va todo bien, todo ha surgido al instalar el Dev-php, ya q al ejecutar los script de gtk me daba fallos por lo q intente cambiar todo.
Pero bueno todo va bien.

De nuevo muchas gracias!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:25.