Foros del Web » Administración de Sistemas » Seguridad y redes »

Duda en packet tracer conectar dos routers!

Estas en el tema de Duda en packet tracer conectar dos routers! en el foro de Seguridad y redes en Foros del Web. Buenas tardes amigos. Les escribo por lo siguiente: estoy configurando una seria de routers en packet tracer pero en los dos primeros y miren lo ...
  #1 (permalink)  
Antiguo 15/02/2011, 15:11
Avatar de saint phoenix  
Fecha de Ingreso: diciembre-2005
Ubicación: Caracas
Mensajes: 46
Antigüedad: 16 años, 7 meses
Puntos: 0
Pregunta Duda en packet tracer conectar dos routers!

Buenas tardes amigos.

Les escribo por lo siguiente: estoy configurando una seria de routers en packet tracer pero en los dos primeros y miren lo que he hecho:

Cuando hago ping no da, que estaré haciendo mal???

Me pueden hechar una mano con urgencia!!!

Gracias


ROUTER A
--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: n


Press RETURN to get started!



Router>
Router>enable
Router#confi
Router#configure ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#interface serial 0/0/0
Router(config-if)#ip address 192.168.108.17 255.255.255.240
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Router(config-if)#router rip
Router(config-router)#version ?
<1-2> version
Router(config-router)#version 1
Router(config-router)#network 192.168.108.16
Router(config-router)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#copy ru
Router#copy running-config sta
Router#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Router#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up





ROUTER B
--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]:
% Please answer 'yes' or 'no'.
Continue with configuration dialog? [yes/no]: n


Press RETURN to get started!



Router>
Router>
Router>enable
Router#confi
Router#configure ter
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interfsce serial 0/0/0
^
% Invalid input detected at '^' marker.

Router(config)#interface serial 0/0/0
Router(config-if)#ip address 192.168.108.34 255.255.255.240
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#version ?
<1-2> version
Router(config-router)#version 1
Router(config-router)#network 192.168.108.16
Router(config-router)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#copy ru
Router#copy running-config sta
Router#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Router#ping 192.168.108.17

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.108.17, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

Router#ping 192.168.108.16

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.108.16, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
  #2 (permalink)  
Antiguo 16/02/2011, 13:55
Avatar de ruben_vmb  
Fecha de Ingreso: noviembre-2003
Ubicación: Mex
Mensajes: 1.325
Antigüedad: 18 años, 8 meses
Puntos: 0
Respuesta: Duda en packet tracer conectar dos routers!

De donde sacaste esto je,
Para conectar 2 routers en una interface por medio de un simulador los dos tendrian q estar en la misma red, tienes redes diferentes; ahora, uno tiene que ser DTE y el otro DCE, para esto quitale a uno lo del clock rate, asi mismo no entiendo porque el protocolo RIP si solo quieres conectar 2 routers no estas configurando las LAN's, o sea todo mal, por cierto te falta un protocolo en Capa 2

prueba asi

Router>
Router>enable
Router#confi
Router#configure ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#interface serial 0/0/0
Router(config-if)#ip address 192.168.108.17 255.255.255.240
Router(config-if)#clock rate 64000
Router(config-if)#encapsulation ppp
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
%SYS-5-CONFIG_I: Configured from console by console
Building configuration...
[OK]
Router#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up





ROUTER B
--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]:
% Please answer 'yes' or 'no'.
Continue with configuration dialog? [yes/no]: n


Press RETURN to get started!



Router>
Router>
Router>enable
Router#confi
Router#configure ter
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#inter serial 0/0/0
Router(config)#interface serial 0/0/0
Router(config-if)#ip address 192.168.108.18 255.255.255.240
Router(config-if)#encapsulation ppp
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Router(config-if)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#copy ru
Router#copy running-config sta
Router#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Router#ping 192.168.108.17

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.108.17, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

Router#ping 192.168.108.16

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.108.16, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)


Ahi me comentas
Saludos
__________________
•.•´¯`•.•☆★ஐmiztontli•.•´¯`•.
'

Etiquetas: dos, routers
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:19.