Foros del Web » Programas, Hardware y Redes » Seguridad y redes en dispositivos y software »

Paquetes perdidos, Lentitud Ping: en conexión Telmex

Estas en el tema de Paquetes perdidos, Lentitud Ping: en conexión Telmex en el foro de Seguridad y redes en dispositivos y software en Foros del Web. Un saludo forero expertos. Desde hace una semana he estado experimentando lentitud en la conexión a internet, consistente en demora, interrupción para cargar y actualizar ...
  #1 (permalink)  
Antiguo 23/07/2010, 18:09
 
Fecha de Ingreso: marzo-2009
Mensajes: 32
Antigüedad: 5 años, 7 meses
Puntos: 2
Paquetes perdidos, Lentitud Ping: en conexión Telmex

Un saludo forero expertos.
Desde hace una semana he estado experimentando lentitud en la conexión a internet, consistente en demora, interrupción para cargar y actualizar páginas, lentitud en mostrar las pequeñas imágenes de sitios web, demora en la carga de videos de youtube, sobre todo para iniciar el video, y tardanza para salvar cambios en temas como el de este foro.
Me parece curioso, que la velocidad de bajada o descarga se conserva aproximadamente igual a 2 Mbps (Mb/s), tal como fue contratada. Y he comprobado que ello es así, al descargar archivos. Pero, ello no me garantiza la verdadera fluídez de la conexión.

Describo mi tipo de servicio, tengo uno de esos planes que Telmex llama "TriplePlay", el cual consta de servicio de TV avanzada + Internet 2 Mbps en bajada (0.35 Mbps en subida) + Línea de Teléfono.
El internet es con Módem por cable VoIP DPC2203 (no es inalámbrico). Me ubico en el país: Colombia; SO: WinXP 32bits

Siempre suelo hacer pruebas con páginas como Speedtest.net y Pingtest.net, ésta última tiene como lema "Bandwidth only tells part of the story". Aquí las muestras que efectué, sin cargas activas de otras webs en ese momento, y conexión directa (sin proxy).

Actualmente:

...(Éste fue el último) Las latencias ocurren en diferentes servidores host, probé varios en toda América. En el historial de hoy, tengo algunas calificaciones C, y un par de veces alcanzó la B. Pero generalmente arroja D ó F.
Speedtest y otros sitios de prueba de velocidad, se me están demorando en el inicio de la carga Velocidad de Subida, y luego para finalizar, se queda como bloqueado un minuto o más. De por sí, arroja menor velocidad en subida.


De tiempo atrás:



De lo primero que sospeché hace unos días, fue de la presencia de interferencias en la línea de teléfono, es decir ruiditos que aparecen durante varios segundos y luego se van, incluso, puede cortar la llamada.
Pienso que tal vez exista relación de esa interferencia audible, con las latencias percibidas en la conexión a internet.

Ya reseñé el inconveniente a la empresa Telmex. Enviaron un técnico, el cual reseteó el módem del internet, y luego cambió algunos elementos conectores de la conexión casera en el cableado coaxial. En el techo, reemplazó un pequeño conector tipo DC-9 Holland, por uno cuadrado DC-12 (éste algo viejo, ya me di cuenta); y en la división de cable hacia el decodificador y módem, reemplazó un DC-6 por un DC-9. Todo ello me dijo, que era para aumentar la fuerza de la señal. No comprendo mucho sobre ello, y no se que tanto se cumplan esas lógicas.

En todo caso, el inconveniente continuó. Tuve comunicación con Telmex, y desde allá el asesor hizo un chequeo a distancia del módem. Me dijo que hizo pruebas con vecinos, y nota un nivel bajo en la conexión del sector. Quedaron en enviar técnicos para reparar dicha falla en la zona. No obstante, hoy di cuenta, que un cable coaxial no estaba enteramente ajustado en el decodificador de la TV (de este sale otro cable coaxial hacia el Módem). La señal de algunos canales se veía con lluviecilla. Lo apreté, y luego noté que la conexión mejoró un poco su desempeño, pero no tanto.
Hoy han vuelto a llamar de la central, y me dicen que el inconveniente hasta ahora sólo sería en mi casa, y que el técnico les sugirió reemplazar el cableado. Quedé programado para el próximo Lunes.

También me resulta curioso, que algunas veces, al ejecutar el comando ping hacia un un sitio web, desde la ventana cmd, resulte arrojando datos con 0 pérdida de paquetes, de los 4 enviados. Supongo que habrá que probar con webs no tan conocidas o que no estén en caché. Ya el día de hoy, si está perdiendo 1 de los 4 paquetes (25%).

Pienso que de todos modos, también pudiese haber un pequeño elemento fallo u oxidado en casa o a las afueras, no lo sé. Ha habido clima de lluvias en últimas semanas.

Foreros con experiencia en redes, quisiera saber qué cuidados debo saber, para que en dado caso se haga nuevamente la instalación de la conexión casera por parte de los técnicos, sea de la mayor calidad posible.

PD: efectué escaneos del Disco Duro con el Malwarebytes' Anti-Malware, el SUPERAntiSpyware, y el Panda ActiveScan. Ninguno arrojó hallazgos.
  #2 (permalink)  
Antiguo 26/07/2010, 22:10
Avatar de Blackrain  
Fecha de Ingreso: marzo-2008
Mensajes: 62
Antigüedad: 6 años, 6 meses
Puntos: 0
Respuesta: Paquetes perdidos, Lentitud Ping: en conexión Telmex

Q tal viejito, le comento por la imagen adjunta si tenes contratado 2000 k, la prueba te salio optima, otra cosa abre tu correo y descarga cualqueir archivo algun video o algun .ppt preferible sea de 4 Mb en adelante y verifica la tasa de transferencia ahi te va a salir en KB/Seg, ese valor q te salga multiplicalo por 8 y obtendras el valor en Kilobits / Seg , q es el valor de la descarga.


Hay q tener en cuenta tambien al momento de abrir una pagina , videos o algo asi, la cantidad de visitantes del sitio o del servidor q tenga en ese momento o la congestion q pueda haber desde ese servidor al q se accede hacia afuera


Cuando haces un ping mejor hazlo asi: ping -t (pagina) . un servicio critico, tendria un porcentaje de perdidas de un 15 % o mas , si envias 4 paquetes y se te pierde 1 no estas haciendo mayor cosa, mejor es de forma extendida por ej si envias 20559 y se te pierden 411 por ahi tendras 2% de perdidas, se pierden paquetes claro esta pero no te afectarian el servicio.

Si ya te cambiaron los conectores, excelente, el coaxial es uno de los mejores conductores , esta bien aislado y no produce mucha atenuacion

por ultimo no le eches tanta culpa al proveedor el te ofrece un servicio q segun ese pantallazo es optimo, ahi vas a poner a voltear a unos tecnicos por algo q de pronto es innecesario , haz la prueba tambien con otro pc.

Si te van a cambiar toda la red interna (cosa q creo innecesaria) verifica los conectores esten en buen estado y el q cable sea nuevo . el cable ethernet del pc tambien lo puedes cambiar....
  #3 (permalink)  
Antiguo 26/07/2010, 22:50
 
Fecha de Ingreso: marzo-2009
Mensajes: 32
Antigüedad: 5 años, 7 meses
Puntos: 2
Respuesta: Paquetes perdidos, Lentitud Ping: en conexión Telmex

Un saludo Blackrain y foreros conocedores del tema.

Aparentemente ya el inconveniente fue "solucionado", dijeron que era en la red del sector.
La velocidad de bajada si se conseguía en las descargas, pero era absolutamente tortuosa la navegación, casi no conectaba páginas o se tardaba demasiado, en ello entiendo el porqué es importante, medir los paquetes perdidos y el ping.

El cable coaxial ha estado desde hace año y medio, pero renove el servicio hace 6 meses, y pusieron nuevo módem. Mis preguntas las enfoco ahora, al valor de Ping:

1. ¿Qué significa que en el cableado coaxial, cambien un conector "direccional" DC-6 por un DC-9, y un DC-9 por un DC-12 ?? Hago la salvedad, que esto no fue lo que reparó el daño de la conexión.


Actualmente, Pingtest me está arrojando una calificación "B", tal como la de esta imagen:

Probé con servidores de Brasil y Chile, y es aún más lento, calificación "C".
----------------------------------------------------------

Sin embargo, hasta días previos al percance o daño en el servicio, obtenía varias veces calificaciones "A", como ésta, o hasta de 64ms de ping:

Nota: los servidores que mayormente me elige el test automático, son los del sur-este de EE.UU., sobre todo el de Albany, Georgia, el más rápido.

2. ¿Qué debo solicitar a la ISP, para que se me suministre una señal de calidad "A"?
¿Algo tendrá que ver la forma como parpadea el bombillo o lucecita "link" del módem?, ¿si ésta se mantiene más tiempo encendida y/o parpadea menos?

Última edición por Turson; 26/07/2010 a las 22:59

Etiquetas: lentitud, paquetes, perdidos, ping, telmex
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 10:36.
SEO by vBSEO 3.3.2