Foros del Web » Soporte técnico » Audio y vídeo »

Problemas con la captura de video/audio

Estas en el tema de Problemas con la captura de video/audio en el foro de Audio y vídeo en Foros del Web. Hola a todos: Tengo un problema con mi videocámara que no se solucionar (creo que el problema soy yo y ni la videocámara).... Tengo una ...
  #1 (permalink)  
Antiguo 21/04/2008, 04:48
 
Fecha de Ingreso: abril-2008
Mensajes: 3
Antigüedad: 9 años, 7 meses
Puntos: 0
Problemas con la captura de video/audio

Hola a todos:

Tengo un problema con mi videocámara que no se solucionar (creo que el problema soy yo y ni la videocámara)....

Tengo una videocámara "Panasonic NV-GS180" desde hace tiempo y estoy intentando introducirme en el mundo de la digitalización de vídeo.

Estoy usando el programa Sony Vegas para editar y capturar el vídeo/audio de la videocámara, con la edición de momento voy tirando, pero la captura de video me trae de cabeza y un montón de dudas....

Conecto la videocámara al ordenador mediante un cable UBS y el ordenador y el programa la reconocen y todo perfecto, pero cuando intento capturar lo reproducido, el archivo generado no tiene audio y no se porque. Lo curioso es de desde la aplicación que he realizado la captura lo puedo oír pero no ver aunque el archivo de audio no se donde está ubicado solo se donde queda ubica el vídeo.

¿Realmente esto es tan complicado esto de la edición de vídeo?
¿No pedo generar un archivo coto de vídeo/audio, sin mas?
¿Tengo que parametrizar algo en la cámara para se capture el video y el audio a la vez?

He usado diferentes programas para capturar el vídeo de la cámara y no consigo capturar el audio.

¿Debo usar un programa que solo capture el audio y luego unirlo?

Todo se me hace muy cuesta arriba y estoy apunto de tirar la toalla.

Gracias por leerme (esto parece terapia) y salud.
  #2 (permalink)  
Antiguo 21/04/2008, 08:44
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 10 meses
Puntos: 150
Re: Problemas con la captura de video/audio

Veo en las especificaciones d ela cámara que no tiene salida Firewire..¿? No la tiene??? De ser así lo ideal será capturar con el programa que tre incluido la cámara, ya probaste así??
  #3 (permalink)  
Antiguo 21/04/2008, 09:57
Colaborador
 
Fecha de Ingreso: febrero-2007
Ubicación: en un Circo llamado México
Mensajes: 603
Antigüedad: 10 años, 9 meses
Puntos: 27
Re: Problemas con la captura de video/audio

asi es,recomendado capturar con el soft que trae como indica robi.

yo que trabajo con vegas,no me gusta capturar el video con el vegas
utilizo el ulead video studio version 9 ,la nueve , las otras no me gustan para eso y me gusta como captura esta version.
cuestion de gustos.
  #4 (permalink)  
Antiguo 24/04/2008, 06:24
 
Fecha de Ingreso: abril-2008
Mensajes: 3
Antigüedad: 9 años, 7 meses
Puntos: 0
Re: Problemas con la captura de video/audio

Cita:
Iniciado por RobiBaggio Ver Mensaje
Veo en las especificaciones d ela cámara que no tiene salida Firewire..¿? No la tiene??? De ser así lo ideal será capturar con el programa que tre incluido la cámara, ya probaste así??
Cierto. El tendero al que compre la cámara me dijo que con el cable USB era suficiente y resulta que no es así. Como el PC y la cámara tienen entrada Firewire, compre el cable, ya que no es caro por probar, y he visto la luz y he recuperado el sonido. Puedo capturar directamente con el Sony Vegas sin problemas.


Salud
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:30.