Foros del Web » Soporte técnico » Audio y vídeo »

problemas para reproducir

Estas en el tema de problemas para reproducir en el foro de Audio y vídeo en Foros del Web. Hola a todos, soy nuevo en este foro y necesitaba hacer una consulta. Resulta ser que instalé W2000 en mi PC, y para ver películas, ...
  #1 (permalink)  
Antiguo 08/12/2003, 11:08
 
Fecha de Ingreso: diciembre-2003
Mensajes: 30
Antigüedad: 14 años
Puntos: 0
Pregunta problemas para reproducir

Hola a todos, soy nuevo en este foro y necesitaba hacer una consulta.
Resulta ser que instalé W2000 en mi PC, y para ver películas, instalé el Divx511, y me reproduce las películas con algún inconveniente.
El problema es el siguiente: las secuencias de imágenes se ven entre cortadas; el sonido va bien, pero la imagen es como si avanzara "cuadro por cuadro", y la verdad que no es muy agradable.
Bueno, les agradecería de corazón que me digan qué puedo hacer. Desde ya muchas gracias.

gabfe
  #2 (permalink)  
Antiguo 08/12/2003, 13:48
 
Fecha de Ingreso: junio-2002
Mensajes: 602
Antigüedad: 15 años, 5 meses
Puntos: 0
Prueba con otros reproductores de vídeo. El BSplayer es muy bueno, descárgalo en softonic.com. Suerte.
  #3 (permalink)  
Antiguo 08/12/2003, 13:49
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
¿Qué ordenador tienes? Procesador, RAM...

Prueba a entrar a la configuración del codec y baja la calidad y el post-procesado al minimo. Asimismo usa un reproductor ligero como bsplayer
www.bsplayer.org
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #4 (permalink)  
Antiguo 09/12/2003, 12:54
 
Fecha de Ingreso: diciembre-2003
Mensajes: 30
Antigüedad: 14 años
Puntos: 0
Mensaje tengo...

..un Pentium II de 400 Mhz (Intel), con 64 Mb de RAM. Antes tenía el Win Me, y me provocaba errores en el explorer (aunque veía correctamente películas), así que probé pasar al win 2000, pero me causa inconvenientes con la reproducción de películas.
Ayer bajé el Anti Freezing (o algo así) para codecs Divx y MPG4, y sigue sin funcionar bien. Luego le instalé el Xvid, y no podía ver la imagen. Así que desinstalé el Xvid, y sigo en las mismas condiciones.
Lo que voy a probar, es pasarme al Win 98, ya que se me ocurre que puede ser que el Win 2000 (sistema que tengo en la actualidad) me consume mucha memoria. Bueno, cualquier cosa que se les ocurra, les agradeceré. Ahh!, probé bajándole la calidad y el post..., y sigue igual. En lo personal, el BSPlayer nunca me resultó. Siempre tuve problemas. El que aconsejo que está muy bueno (y la verdad es que me llamó la atención porque nunca fui amante de él) es el Reproductor de Windows Media Player VERSIÓN 9.0 (la última). Otro el MV2Player 6.0. Buneo, gracias.

gabfe
  #5 (permalink)  
Antiguo 09/12/2003, 14:12
 
Fecha de Ingreso: agosto-2003
Mensajes: 87
Antigüedad: 14 años, 3 meses
Puntos: 0
definitivamente....
creo que tu problem es de Ram, Procesador, etc................

Deberias pensar seriamente en juntar algo de plata y cambiar de Pc
  #6 (permalink)  
Antiguo 09/12/2003, 15:38
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Yo creo que incluso pasando al 98 lo vas a ver leeeeento...
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #7 (permalink)  
Antiguo 09/12/2003, 16:41
 
Fecha de Ingreso: junio-2002
Mensajes: 602
Antigüedad: 15 años, 5 meses
Puntos: 0
Oye Gabfe, has considerado instalarle el Windows 3.11? Creo que ese te correría más o menos bien.

Tenlo en cuenta.
  #8 (permalink)  
Antiguo 09/12/2003, 22:06
 
Fecha de Ingreso: diciembre-2003
Mensajes: 30
Antigüedad: 14 años
Puntos: 0
Mensaje ok

Les agradezco a todos la ayuda.
De todas maneras, por más que Uds. me recomienden cambio de Pc y/o de sistema operativo, sigo con la inquietud de por qué antes, teniendo la misma máquina pero con el Win Me (que es una porquería), podía reproducir correctamente; y ahora, con la misma PC, pero con el Win 2000, tengo inconvenientes. Mis dudas se basan en que puede ser, ò mi hardware de la RAM, ò el pack de codecs. Bueno, no hay problema.
Desde ya muchísimas gracias por el tiempo que me dedicaron, y en lo que pueda ayudarles a Uds. o a otros usuario, lo haré. Gracias.

gabfe
  #9 (permalink)  
Antiguo 10/12/2003, 05:45
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Pues sencillamente porque el 2000 consume más recursos. Si quieres prueba el 98, pero considera el actualizar tu PC, pues cuando saquen codecs que consuman más recursos vas a dejar de ver bien las pelis.
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #10 (permalink)  
Antiguo 10/12/2003, 14:11
Avatar de oenriqueg  
Fecha de Ingreso: noviembre-2003
Ubicación: Ciudad de México
Mensajes: 485
Antigüedad: 14 años, 1 mes
Puntos: 1
totalmente de acuerdo, ahora por que dices que el ME es una porqueria, jejeje en mi particular punto de vista todos los windows son una porqueria jejejejeje

pero en fin, quiza agregandole un poco mas de ram, (otros 64mb) lo veas un poco mejor, creo que es lo que te sale mas barato para solucionar tu problema y no cambiar tu pc totalmente...
__________________
bytes.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:12.