Foros del Web » Soporte técnico » Audio y vídeo »

Sos Ayuda Urgente!! Renderizar

Estas en el tema de Sos Ayuda Urgente!! Renderizar en el foro de Audio y vídeo en Foros del Web. Hola amigos tengo un problema gordo. Tengo un video capturado en mpeg y montado con el Unlead Mediastudio pro 7.0. Quiero hacer un DVD y ...
  #1 (permalink)  
Antiguo 20/05/2004, 18:38
tin
 
Fecha de Ingreso: agosto-2003
Ubicación: Cantabria
Mensajes: 16
Antigüedad: 14 años, 4 meses
Puntos: 0
Sos Ayuda Urgente!! Renderizar

Hola amigos tengo un problema gordo. Tengo un video capturado en mpeg y montado con el Unlead Mediastudio pro 7.0. Quiero hacer un DVD y no se como. Primero quiero renderizar y despues con el Ulead DVD Moviefactory 2 hago el menu y lo paso a un DVD virgen He probado con casi todos los formatos para hacer un clib de video en el Unlead Mediastudio pro 7.0 pero me sale con una especie de rayas horizontales en las imagenes, especialmente en las de mucho movimiento. He encontrado una configuración que mas o menos me va bien: COMPRENSSION: Media type: Mpeg-2. Video Data Rate: Constant 8000. Frame rate: 29.97 frames. Frame type: Field Order B. Y despues no se que es Perform non-squere pixel renderig. Perform SmartRender. Perdon por tanto paquete pero quiero saber que hago mal. Con esto algunas imagenes me salen como bailando como con una pequeña vibración muy incomoda de ver. Estoy desesperado es jueves y tengo que entregar esto el Sabado. Ayuda please. No entiendo mucho del tema por lo que ruego una respuesta muy detallada. Muchisimas gracias.
  #2 (permalink)  
Antiguo 23/05/2004, 17:31
Avatar de oariasm  
Fecha de Ingreso: enero-2002
Ubicación: vivo en mi casa
Mensajes: 300
Antigüedad: 15 años, 11 meses
Puntos: 0
la vibracion se llama flikeo y es normal teniendo en cuenta que los campos estan invertidos (elige upper first), y la velocidad de fotogramas para NTSC (debe ser PAl 25fps) . Elige una plantilla PAL en el programa y renderiza para mpeg2 (eso estaba bien)
  #3 (permalink)  
Antiguo 23/05/2004, 18:03
tin
 
Fecha de Ingreso: agosto-2003
Ubicación: Cantabria
Mensajes: 16
Antigüedad: 14 años, 4 meses
Puntos: 0
no lo entiendo

perdona pero que es "upper first". Yo las posibilidades que tengo en la configuración por orden es como las he puesto. Puedes decirme paso por paso que es lo que esta mal. Estoy muy perdido. No entiendo muy bien tu mensaje. Perdona !!!.
  #4 (permalink)  
Antiguo 15/06/2004, 06:54
Avatar de oariasm  
Fecha de Ingreso: enero-2002
Ubicación: vivo en mi casa
Mensajes: 300
Antigüedad: 15 años, 11 meses
Puntos: 0
No se si esta mal tu configuracion. lo que te puedo decir es que la velocidad de fotogramas que tienes, 29,7 es el estandar para NTSC (el formato de video americano) Tienes que utilizar una velocidad de fotogramas de 25 que es el estandar para PAL. El field order, es lo que te explicaba de los campos. Se supone que en formatos pal el field order debe ser upper first o field order a o campo impar primero, son formas distintas de decir lo mismo. Non square pixel se refiere a la forma del pixel si es cuadrado o no.

Lo de las lineas horizontales seguramente es por culapa de los campos. Donde le poner field order B, intenta cambiarlo a A o a sin campos...
  #5 (permalink)  
Antiguo 15/06/2004, 08:43
Avatar de Lecquio  
Fecha de Ingreso: mayo-2004
Ubicación: Asturias, España
Mensajes: 930
Antigüedad: 13 años, 7 meses
Puntos: 28
esas rayas horizontales q se ven creo q desaparecen al pasarlo a DVD y verlo en la tv
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:46.