Foros del Web » Creando para Internet » HTML »

html y flash

Estas en el tema de html y flash en el foro de HTML en Foros del Web. Hola amigos.. les comento que tengo un problema con flash. Tengo una animación en una página y cuándo la abro con el Explorer se ve ...
  #1 (permalink)  
Antiguo 30/10/2010, 07:41
 
Fecha de Ingreso: octubre-2010
Mensajes: 3
Antigüedad: 7 años, 1 mes
Puntos: 0
html y flash

Hola amigos.. les comento que tengo un problema con flash. Tengo una animación en una página y cuándo la abro con el Explorer se ve perfectamente, ahora el problemas es con Firefox o Google Crome, la animación se me desplaza hacia la izquierda montandose con otros elementos de la página. Si alguien sabe algo de eso se lo re agradezco! Saludos.
  #2 (permalink)  
Antiguo 30/10/2010, 08:45
Avatar de ElJavista
Colaborador
 
Fecha de Ingreso: marzo-2007
Ubicación: Lima Perú
Mensajes: 2.231
Antigüedad: 10 años, 9 meses
Puntos: 67
Respuesta: html y flash

Debe ser algo que tenga que ver con los estilos. Muestra tu código.
  #3 (permalink)  
Antiguo 30/10/2010, 09:08
 
Fecha de Ingreso: octubre-2010
Mensajes: 3
Antigüedad: 7 años, 1 mes
Puntos: 0
Respuesta: html y flash

Este es el código de los dos flash que se me superponen..

<td><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="659" height="50">
<param name="movie" value="botones/animacion de la uba.swf" />
<param name="quality" value="high" />
<embed src="botones/animacion de la uba.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="659" height="50" align="right"175" ></embed>
</object></td>
</tr>
<tr>
<td><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="659" height="163">
<param name="movie" value="botones/Animacion central inicio.swf" />
<param name="quality" value="high" />
<embed src="botones/Animacion central inicio.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="659" height="163"></embed>
</object></td>
</tr>
</table>
  #4 (permalink)  
Antiguo 30/10/2010, 17:42
Avatar de emprear
Colaborador
 
Fecha de Ingreso: junio-2007
Ubicación: me mudé
Mensajes: 8.388
Antigüedad: 10 años, 5 meses
Puntos: 1567
Respuesta: html y flash

char2010:

Del código parcial que expones, no es mucho lo que se puede apreciar como para evaluar el problema.
En primer lugar supongo que se inicia con al menos

<table>
<tr>

En segundo lugar, evita espacios en blanco en las rutas a tus archivos

Tercero
La forma en que estás insertando el flash, no es la más adecuada

Te dejo dos links
En el siguiente, como insertar Flash compatible con todos los navegadores modernos, mirá el código fuente como ejemplo, y advertí que el tag <embed> desaparece
http://foros.emprear.com/flash/flash-xhtml.html

El que sigue, es una reconstrucción de tu código con dos flash insertados,
tanto en IE como FF se ve una tabla con 2 filas x 1 columna, con los respectivos flash centrados en cada una de las celdas, no hay superposición alguna
http://foros.emprear.com/flash/table.html
solo le agregué un borde a la tabla para visualizar mejor el ejemplo

Saludos
__________________
La voz de las antenas va, sustituyendo a Dios.
Cuando finalice la mutación, nueva edad media habrá
S.R.

Etiquetas: flash
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:42.