Foros del Web » Creando para Internet » HTML »

Por favor ayúdenme a entender porqué no se abre mi página web.....

Estas en el tema de Por favor ayúdenme a entender porqué no se abre mi página web..... en el foro de HTML en Foros del Web. Les dejo el archivo INDEX.HTML Muchas gracias. <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"> <title>preview</title> ...
  #1 (permalink)  
Antiguo 23/04/2010, 11:50
 
Fecha de Ingreso: abril-2010
Mensajes: 16
Antigüedad: 7 años, 7 meses
Puntos: 0
Por favor ayúdenme a entender porqué no se abre mi página web.....

Les dejo el archivo INDEX.HTML

Muchas gracias.



<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<title>preview</title>
<script type="text/javascript" src="js/swfobject.js"></script>
<style type="text/css">

/* hide from ie on mac \*/
html {
height: 100%;
overflow: hidden;
color:#fff
}


#flashcontent {
height: 100%;
}
/* end hide */

body {
height: 100%;
margin: 0;
padding: 0;
background-color: #0E0F11
}

</style>
</head>
<body>

<div id="flashcontent">

<strong>Para entrar a la página de Carlos Fuentes Usted necesita actualizar su Reproductor Flash . . . . .</strong>

</div>

<script type="text/javascript">
// <![CDATA[
var so = new SWFObject("main.swf", "main", "100%", "100%", "8", "#0E0F11");;
so.addParam("scale", "noscale");
so.addParam("allowFullScreen", "true");

so.write("flashcontent");

// ]]>
</script>

</body>

</html>
  #2 (permalink)  
Antiguo 23/04/2010, 12:23
Tew
 
Fecha de Ingreso: enero-2006
Mensajes: 1.562
Antigüedad: 11 años, 11 meses
Puntos: 17
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

¿Y donde es que no se te abre? Para solicitar ayuda es preciso que informes del problema
  #3 (permalink)  
Antiguo 23/04/2010, 12:38
 
Fecha de Ingreso: abril-2010
Mensajes: 16
Antigüedad: 7 años, 7 meses
Puntos: 0
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

Tengo mi dominio y el hosting correspondiente.

Estoy utilizando el CuteFTP para subir mis archivos y todo está bien, excepto que cuando intento abrir mi página desde la red NO SE ABRE NADA.....

Soy principiante y por ello no entiendo si me faltó alguna instrucción en el index.html o que otra cosa estará fallando.

Muchas gracias.
  #4 (permalink)  
Antiguo 23/04/2010, 12:39
Avatar de Carlangueitor
Moderador ლ(ಠ益ಠლ)
 
Fecha de Ingreso: marzo-2008
Ubicación: México
Mensajes: 9.968
Antigüedad: 9 años, 8 meses
Puntos: 1314
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

La puedes ver en tu local o tampoco se puede??.

Saludos
__________________
Grupo Telegram Docker en Español
  #5 (permalink)  
Antiguo 23/04/2010, 12:47
 
Fecha de Ingreso: abril-2010
Mensajes: 16
Antigüedad: 7 años, 7 meses
Puntos: 0
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

Cita:
Iniciado por Carlangueitor Ver Mensaje
La puedes ver en tu local o tampoco se puede??.

Saludos
Sí la veo en mi local... hago las pruebas y todo se abre muy bien......
¿No será que me falta darle el link o algo en el index?...

perdón por tanta ignorancia..... gracias.
  #6 (permalink)  
Antiguo 23/04/2010, 12:56
Avatar de Carlangueitor
Moderador ლ(ಠ益ಠლ)
 
Fecha de Ingreso: marzo-2008
Ubicación: México
Mensajes: 9.968
Antigüedad: 9 años, 8 meses
Puntos: 1314
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

mm Verifica los archivos main.swf y swfobject.js que estén en los sitios correctos, también checa que estés subiendo a la carpeta httdocs o public_html (varía según el hosting).

Saludos
__________________
Grupo Telegram Docker en Español
  #7 (permalink)  
Antiguo 23/04/2010, 13:28
 
Fecha de Ingreso: abril-2010
Mensajes: 16
Antigüedad: 7 años, 7 meses
Puntos: 0
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

Ya verifique y todo está bien......

Tendré que contactar a mi proveedor de hosting.....

Pero mi última pregunta es:

¿¿¿El contenido de mi archivo INDEX.HTML está bien??? quiero decir, ¿su contenido no tiene incongruencias o faltantes como para ser ese el motivo por el cual no funciona mi página?

Gracias.
  #8 (permalink)  
Antiguo 23/04/2010, 13:32
Avatar de Carlangueitor
Moderador ლ(ಠ益ಠლ)
 
Fecha de Ingreso: marzo-2008
Ubicación: México
Mensajes: 9.968
Antigüedad: 9 años, 8 meses
Puntos: 1314
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

Bueno lo acabo de pasar por el validador y me muestra esto:

Código HTML:
Ver original
  1. <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
Tienes que cerrrar la etiqueta así:
Código HTML:
Ver original
  1. <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

Quizá ese sea el problema

Saludos
__________________
Grupo Telegram Docker en Español
  #9 (permalink)  
Antiguo 23/04/2010, 13:45
 
Fecha de Ingreso: abril-2010
Mensajes: 16
Antigüedad: 7 años, 7 meses
Puntos: 0
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

Gracias.... ya lo cambié y tampoco era eso......

Caramba, estoy medio frustrado...... pero seguiré intentando.....
  #10 (permalink)  
Antiguo 23/04/2010, 13:46
Avatar de Carlangueitor
Moderador ლ(ಠ益ಠლ)
 
Fecha de Ingreso: marzo-2008
Ubicación: México
Mensajes: 9.968
Antigüedad: 9 años, 8 meses
Puntos: 1314
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

Pasa el Link de tu página a ver si podemos averiguar algo más.

Saludos
__________________
Grupo Telegram Docker en Español
  #11 (permalink)  
Antiguo 23/04/2010, 13:58
 
Fecha de Ingreso: abril-2010
Mensajes: 16
Antigüedad: 7 años, 7 meses
Puntos: 0
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

http://www.carlosfuentesphotography.com

Gracias...
  #12 (permalink)  
Antiguo 23/04/2010, 14:18
Avatar de chwc  
Fecha de Ingreso: julio-2008
Ubicación: Buenos Aires ! :D
Mensajes: 814
Antigüedad: 9 años, 4 meses
Puntos: 103
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

me parece que estas subiendo mal los archivos, debes subirlo en la carpeta /ftp.
leete esto: http://support.web.com/vserver/ntguide/ftp_manager.htm
es la faq de tu server, tienes que subirlo en la carpeta /ftp
__________________
Hangouts de JavaScript todos los jueves 20hs GMT, Unite !
https://plus.google.com/u/0/108504944676960830886
  #13 (permalink)  
Antiguo 23/04/2010, 14:38
Avatar de Carlangueitor
Moderador ლ(ಠ益ಠლ)
 
Fecha de Ingreso: marzo-2008
Ubicación: México
Mensajes: 9.968
Antigüedad: 9 años, 8 meses
Puntos: 1314
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

Lo estás subiendo a una carpeta incorrecta, checa eso o pon las carpetas que hay y a la que la metiste.

Saludos
__________________
Grupo Telegram Docker en Español
  #14 (permalink)  
Antiguo 23/04/2010, 16:13
 
Fecha de Ingreso: abril-2010
Mensajes: 16
Antigüedad: 7 años, 7 meses
Puntos: 0
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

Recuerden que soy principiante eh?.....

El programa que utilizo es el CuteFTP

Estoy enviando la información desde mi carpeta local llamada FTP, hacia la carpeta que aparece en el lado derecho, la cual sólo se identifica como "/"

Se supone que esta carpeta debe ser la correcta, o ¿cómo puedo saber si estoy en otra que no debería?........ se trata del directorio raiz.... ya no puedo hacerme más hacia atrás.....



Les dejo una copia de la pantalla tal como la tengo en este momento......

  #15 (permalink)  
Antiguo 23/04/2010, 16:23
Avatar de Carlangueitor
Moderador ლ(ಠ益ಠლ)
 
Fecha de Ingreso: marzo-2008
Ubicación: México
Mensajes: 9.968
Antigüedad: 9 años, 8 meses
Puntos: 1314
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

Que raro, creo que ya no queda más que hables con los de tu hosting, ¿Con quienes lo has contratado?

Saludos
__________________
Grupo Telegram Docker en Español
  #16 (permalink)  
Antiguo 23/04/2010, 16:30
 
Fecha de Ingreso: abril-2010
Mensajes: 16
Antigüedad: 7 años, 7 meses
Puntos: 0
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

Cita:
Iniciado por Carlangueitor Ver Mensaje
Que raro, creo que ya no queda más que hables con los de tu hosting, ¿Con quienes lo has contratado?

Saludos
Se llama: Web.com
  #17 (permalink)  
Antiguo 23/04/2010, 16:55
 
Fecha de Ingreso: abril-2010
Mensajes: 16
Antigüedad: 7 años, 7 meses
Puntos: 0
Respuesta: Por favor ayúdenme a entender porqué no se abre mi página web.....

Ya está funcionando.... Hablé con la compañía de hosting y ellos la corrigieron, además me informaron como le debo hacer de ahora en adelante.....

Efectivamente, el problema estaba en que yo no subía los archivos al directorio correcto... /HTML

Yo los estaba enviando al directorio raíz...

Así que muchas gracias por todo...... por aquí seguiremos aprendiendo y mejorando nuestro trabajo.

Un placer compartir con ustedes..... Y les informo que mi especialidad es la fotografía, por si en algo les puedo servir..

Hasta pronto.

Última edición por Cafotero; 24/04/2010 a las 15:12

Etiquetas: entender, favor
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:43.