Foros del Web » Creando para Internet » HTML »

problema con marcos

Estas en el tema de problema con marcos en el foro de HTML en Foros del Web. hola tengo el siguiente codigo en la pagina principal de los marcos y en la vista diseño se ve todo perfecto pero a la hora ...
  #1 (permalink)  
Antiguo 13/06/2005, 03:18
 
Fecha de Ingreso: mayo-2005
Mensajes: 29
Antigüedad: 12 años, 6 meses
Puntos: 0
Exclamación problema con marcos

hola tengo el siguiente codigo en la pagina principal de los marcos y en la vista diseño se ve todo perfecto pero a la hora de ver la vista previa solo me sale el marco de arriba y abriendo la pagina me pasa lo mismo ke puede pasar os pongo el codigo

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Frameset//EN" "http://www.w3.org/TR/html4/frameset.dtd">
<html>
<head>
<title>titulo.</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>

<frameset rows="105,*" frameborder="NO" border="0" framespacing="0">
<frameset cols="*" frameborder="NO" border="0" framespacing="0">
<frame src="Encabezado_spanish.html" name="topFrame" scrolling="NO" noresize>
</frameset>
<frameset cols="*" frameborder="NO" border="0" framespacing="0">
<frameset rows="*" framespacing="0" frameborder="NO" border="0">
<frameset cols="148,*" framespacing="0" frameborder="NO" border="0">
<frame src="Menu_spanish.htm" name="leftFrame" scrolling="NO" noresize>
<frame src="Contenido_spanish.htm" name="mainFrame">
</frameset>
</frameset>
</frameset>
</frameset>
<noframes><body>
</body></noframes>
</html>
  #2 (permalink)  
Antiguo 13/06/2005, 03:55
Avatar de izar  
Fecha de Ingreso: enero-2004
Mensajes: 519
Antigüedad: 13 años, 10 meses
Puntos: 1
Creo que te has liado bastante con la estructura de los frames......

aquí tienes un ejemplo sencillo:
Código HTML:
<html>
<head>
</head>
<frameset  rows="82,*,15"  frameborder="0" framespacing="0">
	<frame name="Cabecera" src="Cabecera.htm" border="0" marginwidth="10" marginheight="10" scrolling="no" frameborder="0"  framespacing="0" bordercolor="red" noresize>
<frameset  cols="18%,*">
        <frame name="Menu" src="Menu.htm" marginwidth="5" border="0" marginheight="10" framespacing="0"  scrolling="auto" frameborder="0" noresize>
        <frame name="AreaT" src="Area.htm" marginwidth="10" border="0"  marginheight="10" scrolling="auto" framespacing="0"  frameborder="0" noresize>
    </frameset>
<frame name="Pie" src="Pie.htm" marginwidth="10" marginheight="0" border="0" framespacing="0"  scrolling="no" frameborder="0">
</frameset>
</html> 
  #3 (permalink)  
Antiguo 13/06/2005, 04:12
 
Fecha de Ingreso: mayo-2005
Mensajes: 29
Antigüedad: 12 años, 6 meses
Puntos: 0
ok muchas gracias simplificando todo me ha salido
  #4 (permalink)  
Antiguo 13/06/2005, 04:28
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Hola.

Como se ha resuelto con HTML al foro de (X)HTML nos vamos. Movido desde Editores Web.

Saudos,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:19.