Foros del Web » Creando para Internet » HTML »

problemas con los menus

Estas en el tema de problemas con los menus en el foro de HTML en Foros del Web. Buenas a todos. Como veis una vez mas vuelvo a necesitar vuestra ayuda. El tema esque tengo una pagina web alojada en miarroba, esta echa ...
  #1 (permalink)  
Antiguo 23/11/2004, 08:50
 
Fecha de Ingreso: junio-2003
Ubicación: Valencia
Mensajes: 334
Antigüedad: 14 años, 5 meses
Puntos: 0
problemas con los menus

Buenas a todos. Como veis una vez mas vuelvo a necesitar vuestra ayuda.
El tema esque tengo una pagina web alojada en miarroba, esta echa en php con base de datos mysql, contiene una barra echa en javascript horizontalmente.
El problema es que miarroba crea una publicidad arriba de toda la pagina y hace que no se puedan ver los elementos del menu de mi barra, para ello tengo primero que quitar la publicidad y despues si que funciona.
Lo que querria saber es si alguien sabe por que es. Por cierto tambien prove en Lycos pero me da el mismo fallo.
Os pongo la web para que lo veais vosotros.
Probad como si quitais la publicidad superior podeis ver los elementos del menu de la barra horizontal y si no lo haceis solo veis un trozo en gris a la izquierda que es donde tendriais que ver la lista de menu.
http://distribucionesjm.webcindario.com
Haber si alguien me puede echar una mano.
Por cierto si este no es el foro indicado que el administrador lo redireccione pero esque no sabia exactamente donde ponerlo.
Gracias a todos.
__________________
http://reunga.com
Desarrollo de aplicaciones informáticas
  #2 (permalink)  
Antiguo 25/11/2004, 08:12
 
Fecha de Ingreso: junio-2003
Ubicación: Valencia
Mensajes: 334
Antigüedad: 14 años, 5 meses
Puntos: 0
Bueno va, haber si alguien se anima a contestar que veo el tema muy muerto
__________________
http://reunga.com
Desarrollo de aplicaciones informáticas
  #3 (permalink)  
Antiguo 25/11/2004, 08:50
Avatar de vitrorhei
Usuario baneado!
 
Fecha de Ingreso: julio-2004
Ubicación: Anhedonia es mi lugar
Mensajes: 144
Antigüedad: 13 años, 4 meses
Puntos: 0
Mi sugerencia es que realices otro menu ya que el precente es realmente varios menus independiantes en fila, lo que genera un erro en la carga de la pagina, como lo puedes ver en la barra de estado. Ademas que cada unao de ellos abre en el margen izquierdo perdiendo estetica y la posibilidad de no clikerlos a tiempo.

Realiza el menu con las casillas principales al inicio del script, luego las casillas secundarias, esta es una forma a pie, que puede arreglar la situación. Prueba a ver...

El que tu pagina precente problemas en el script, este se desantiva en precencia del script de miarroba.
  #4 (permalink)  
Antiguo 25/11/2004, 09:01
 
Fecha de Ingreso: junio-2003
Ubicación: Valencia
Mensajes: 334
Antigüedad: 14 años, 5 meses
Puntos: 0
Primeramente, gracias por contestar.
Segundo:
El que los menus aparezcan a la izquierda es una decision propia que, segun creo, le da un toque personal. Por supuesto que se puede hacer que todos los menus carguen uno debajo de otro, pero esta forma me resulta muy "tipica" a la hora de hacer webs de este estilo.
Por otro parte pienso que el tiempo que tiene cualquier usuario en hacer "click" sobre el menu de la izquierda es suficiente.
Otra cuestion es que yo ya se que el error es debido a eso pero me gustaria solucionarlo tal cual esta la pagina, sin modificar nada.
__________________
http://reunga.com
Desarrollo de aplicaciones informáticas
  #5 (permalink)  
Antiguo 25/11/2004, 11:48
 
Fecha de Ingreso: junio-2003
Ubicación: Valencia
Mensajes: 334
Antigüedad: 14 años, 5 meses
Puntos: 0
Resuelto!!!!!!!!!
ya lo he resuelto, pero para ello he tenido que cambiar de servidor, ahora en lycos. El problema esta en que los anuncios de Google (por tanto el de miarroba es de google) bloqueaban el javascript del menu, ademas si os fijais al principio de cargar la pagina si que te deja visualizar el menu pero una vez cargada del todo (con los anuncios de google de miarroba) no te lo acepta. Si me preguntais porque sucede esto os dire que no lo se, y si quereis ver el resultado final de la pagina con imagenes y todo lo he puesto aqui http://usuarios.lycos.es/distribuciones/index.php. De todas formas en lycos tambien hay publicidad google que hay que "quitar" para que se vea bien la pagina.
Gracias a todos.
__________________
http://reunga.com
Desarrollo de aplicaciones informáticas
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:32.