Foros del Web » Creando para Internet » HTML »

Problemita con link

Estas en el tema de Problemita con link en el foro de HTML en Foros del Web. Hola foreros, tengo un pequeño problemita con unos links. Estos son los links : <a href="web1.html" text-decoration: none;> <img src=logo_on.gif border="0" height="18" width="20" onmouseover="this.src='logo_off.gif'" onmouseout="this.src='logo_on.gif'" ...
  #1 (permalink)  
Antiguo 04/03/2008, 15:44
 
Fecha de Ingreso: octubre-2007
Ubicación: Capital Federal
Mensajes: 215
Antigüedad: 10 años, 1 mes
Puntos: 1
Problemita con link

Hola foreros, tengo un pequeño problemita con unos links.

Estos son los links :

<a href="web1.html" text-decoration: none;> <img src=logo_on.gif border="0" height="18" width="20" onmouseover="this.src='logo_off.gif'" onmouseout="this.src='logo_on.gif'" alt="Link"> </a>
<a href="web2.html" text-decoration: none;> <img src=logo_on1.gif border="0" height="18" width="20" onmouseover="this.src='logo_off1.gif'" onmouseout="this.src='logo_on1.gif'" alt="Link"> </a>

Bueno ahora el problema :

Estos links los pongo uno al lado del otro y que quedan con un subguión entre ellos

ejemplo:

[IMAGEN-LINKUNO] _ [IMAGEN-LINKDOS]

Como hago para sacarle ese subguión que me aparece entre los dos links y que me quede sólo el espacio en blanco entre ambas imágenes-links?

Muchas gracias por las respuestas.

Saludos!
  #2 (permalink)  
Antiguo 04/03/2008, 21:19
Avatar de TurKa  
Fecha de Ingreso: enero-2003
Ubicación: Gerli, Avellaneda
Mensajes: 543
Antigüedad: 14 años, 10 meses
Puntos: 4
Re: Problemita con link

Hola Javier!

El subrayado que te queda es porque entre la etiqueta <a ...> e <img ...> hay un espacio en blanco. Podrías suprimir esos espacios en blanco de forma tal que final y comienzo de etiqueta queden seguidos y solo agregar el espacio en blanco tras finalizar </a>:

Código:
<a href="web1.html" text-decoration: none;><img src=logo_on.gif 
border="0" height="18" width="20" 
onmouseover="this.src='logo_off.gif'" onmouseout="this.src='logo_on.gif'" 
alt="Link"></a>&nbsp;<a href="web2.html" text-decoration: none;><img 
src=logo_on1.gif border="0" height="18" idth="20" 
onmouseover="this.src='logo_off1.gif'" 
onmouseout="this.src='logo_on1.gif'" alt="Link"></a>
Saludos!
__________________
Programación LAMP con Scrum y XP
www.eugeniabahit.com.com.ar
  #3 (permalink)  
Antiguo 05/03/2008, 14:28
 
Fecha de Ingreso: octubre-2007
Ubicación: Capital Federal
Mensajes: 215
Antigüedad: 10 años, 1 mes
Puntos: 1
Re: Problemita con link

Exactamente es eso amigo, el espacio en blanco que jamás vi.

Se agradece la data.

Salú!
  #4 (permalink)  
Antiguo 05/03/2008, 16:16
Avatar de TurKa  
Fecha de Ingreso: enero-2003
Ubicación: Gerli, Avellaneda
Mensajes: 543
Antigüedad: 14 años, 10 meses
Puntos: 4
Re: Problemita con link

Me alegro que te haya servido
Saludos!
__________________
Programación LAMP con Scrum y XP
www.eugeniabahit.com.com.ar
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:40.