Foros del Web » Creando para Internet » Diseño Gráfico » Desarrollo en 3D »

Problemas de material

Estas en el tema de Problemas de material en el foro de Desarrollo en 3D en Foros del Web. Hola, les comento como es mi problema a ver si saben como se puede solucionar... Yo cree un violin (instrumento musical) en 3-d el cual ...
  #1 (permalink)  
Antiguo 31/03/2004, 20:54
 
Fecha de Ingreso: marzo-2004
Ubicación: Capital Federal
Mensajes: 11
Antigüedad: 13 años, 9 meses
Puntos: 0
Problemas de material

Hola, les comento como es mi problema a ver si saben como se puede solucionar...

Yo cree un violin (instrumento musical) en 3-d el cual esta quedando bonito (segun mi opinion de principiante mi problema radica en que al asignarle un material al mismo (es una imagen con diseño de madera que viene con el propio 3-D max 6) primero se torna totalmente blanco el objeto en el viewport, y al intentar renderizar la imagen, me aparece un mensaje de error que dice "the followings objects require map coordinates and may not render correctly" mostrandome luego la lista de objetos que posee ese material y que si continuo con el renderizado me lo muestra con un marron liso.

el problema radica dentro de las configuraciones ya que cambiando el archivo del material sigue fallando, pero si elijo un color lizo me renderiza sin mensaje de error y me muestra el objeto con el color lizo elegido.

espero que se entienda lo suficientemente bien para que me puedan dar una mano, cualquier cosa mi e-mail es [email protected]

Desde ya muchas gracias

Marco
  #2 (permalink)  
Antiguo 01/04/2004, 20:35
Avatar de sistema  
Fecha de Ingreso: diciembre-2003
Ubicación: Mexico
Mensajes: 139
Antigüedad: 14 años
Puntos: 0
Marco_rusjan:

Lo investigaré...

Saludos amigo...
  #3 (permalink)  
Antiguo 05/04/2004, 20:19
 
Fecha de Ingreso: marzo-2004
Ubicación: Capital Federal
Mensajes: 11
Antigüedad: 13 años, 9 meses
Puntos: 0
agregando informacion al problema

Hola, Soy Marco (el que tiene el problema) y queria comentar, que estube invertigando el tema, y descubrí que el problema podria ser que se encuentre en el echo que el objeto que me trae problemas con el material, no tiene grosor, es un plano liso (el cual le modifique puntos internos para darle la apariencia de la tapa del violin pero es un objeto liso sin grosor alguno)

creo que ese es el problema por el cual tengo problemas con el material, convirtiendome cualquier textura en un color liso.

debo aclarar que aun sigo con el problema pero creo que con esa informacion nueva, voy a poder solucionarlo, o en su defecto podran ustedes ayudarme mejor


Gracias

Marco
  #4 (permalink)  
Antiguo 07/04/2004, 11:19
 
Fecha de Ingreso: enero-2002
Ubicación: buenos aires, castelar
Mensajes: 29
Antigüedad: 15 años, 11 meses
Puntos: 0
hola marcos , lo que pasa es que te falta asignarle las coordenadas de mapa al objeto , si estas usando maya editable , el plano pierde las coordenas estandares , asi que al objeto lo seleccionas y le pones en modifi, el modificador uvw map con esto podras, mapear el objeto, de las 7 formas basicas, y cuando renderizes no te va a tirar ese error y en le viewport lo vas a ver bien

espero que te aya ayudado , en el tutorial de max fijate el apartado uvw map
__________________
javier lucio
animador 3d
www.virtualdreams.com.ar
[email protected]
  #5 (permalink)  
Antiguo 08/04/2004, 11:00
 
Fecha de Ingreso: marzo-2004
Ubicación: Capital Federal
Mensajes: 11
Antigüedad: 13 años, 9 meses
Puntos: 0
Muchisimas gracias!!!

en efecto funcionó tan bien como lo predijiste.

muchas gracias, ahora el violin esta hecho de madera

Marco
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:47.