Foros del Web » Soporte técnico » Ofimática »

Duda sobre Access

Estas en el tema de Duda sobre Access en el foro de Ofimática en Foros del Web. Hola buenos días. Tengo una duda que seguro es una chorrada pero no consigo solucionar. Tengo que crear una tabla siguiendo estas instrucciones: "Define una ...
  #1 (permalink)  
Antiguo 17/12/2014, 04:12
 
Fecha de Ingreso: diciembre-2014
Mensajes: 1
Antigüedad: 4 años, 9 meses
Puntos: 0
Duda sobre Access

Hola buenos días. Tengo una duda que seguro es una chorrada pero no consigo solucionar.

Tengo que crear una tabla siguiendo estas instrucciones:

"Define una máscara de entrada para el campo Referencia que visualice automáticamente una M mayúscula y guión y permita introducir tres datos numéricos."

Yo he puesto la siguiente máscara de entrada: "M-"000 y me funciona correctamente. Hasta aquí perfecto.

Luego tengo que crear otra tabla relacionada con esta siguiendo estas instrucciones:

El campo REFERENCIA mostrara una lista desplegable de este campo de la primera tabla creada.

Pues bien en vista diseño de esta tabla, en la pestaña búsqueda pongo lo siguiente:

Mostrar control: Cuadro de lista
Tipo de origen de la fila: Tabla/Consulta
Origen de la fila: La primera tabla
El resto por defecto.

Pues bien entro en la tabla para grabar datos y selecciono de la lista desplegable cualquier valor de la primera tabla y ya no me sale ni la M, ni el guión, solo los números.

No tengo narices a hacer que en el desplegable salgan los valores ya con la M y el guión como si están en la primera tabla.

Repito seguro que es una chorrada pero no sé como hacerlo. He probado a poner también máscara de entrada en esta segunda tabla con "M-"000 pero tampoco fuciona. Os agradezco la respuesta de antemano.

Un saludo

Etiquetas: access
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:53.