Foros del Web » Programas, Hardware y Redes » Ofimática »

Formula Porcentaje Promedio Excel + Gráfica de porcentaje

Estas en el tema de Formula Porcentaje Promedio Excel + Gráfica de porcentaje en el foro de Ofimática en Foros del Web. Hola a todos, feliz día, espero alguien pueda ayudarme con algo en Excel. Tengo un registro de tareas y cada una con un porcentaje de ...
  #1 (permalink)  
Antiguo 24/02/2011, 16:37
 
Fecha de Ingreso: febrero-2011
Mensajes: 7
Antigüedad: 3 años, 7 meses
Puntos: 0
Pregunta Formula Porcentaje Promedio Excel + Gráfica de porcentaje

Hola a todos, feliz día, espero alguien pueda ayudarme con algo en Excel.

Tengo un registro de tareas y cada una con un porcentaje de progreso..
p.ej:

* | . . A . . . | . . B . . |
1 | Tarea 1 | 100% |
2 | Tarea 2 | 100% |
3 | Tarea 3 | 0% |
4 | Tarea 4 | 0% |
5 | Progreso | 50% |

en la celda B5 estoy obteniendo el porcentaje promedio de todas las actividades con la fórmula:
=(B1+B2+B3+B4)/4 = y con esto me arroja el 50%

la pregunta 1 es:
en caso que tenga una cantidad variable de tareas (en este caso tengo 4) como puedo complementar la fórmula que utilicé, para que haga la división entre el número de filas en las que tenga valores y no tenga que estar modificando en la fórmula (la cantidad de tareas) cada que agregue nuevas filas?

y la pregunta 2 es:
Como sería posible obtener una gráfica de tipo pastel, para que me muestre rellenado la mitad de la gráfica?
ya que si le pido una gráfica de la celda B5 me arroja una gráfica como si estuviera completa o al 100%.. alguna idea?


Espero alguien pueda resolver estas pequeñas dudas que estoy seguro le podrían servir a mas de alguno.

Gracias por su tiempo :)
Saludos.
  #2 (permalink)  
Antiguo 25/02/2011, 10:13
Avatar de GEMO  
Fecha de Ingreso: julio-2007
Ubicación: Guadalajara
Mensajes: 110
Antigüedad: 7 años, 1 mes
Puntos: 3
Información Respuesta: Formula Porcentaje Promedio Excel + Gráfica de porcentaje

Buen día, para lo del promedio puedes utilizar la siguiente función:

=PROMEDIO(B1:B4) en tu caso, ahora para que no la modifiques, si no son muchas las entradas que vas a hacer puedes seleccionar un rango más amplio por decir:

=PROMEDIO(B1:B15) y así aunque agregues o quites un dato la fórmula seguirá funcionando igual.

espero y te pueda servir de algo
  #3 (permalink)  
Antiguo 25/02/2011, 10:26
 
Fecha de Ingreso: febrero-2011
Mensajes: 7
Antigüedad: 3 años, 7 meses
Puntos: 0
Respuesta: Formula Porcentaje Promedio Excel + Gráfica de porcentaje

Hola GEMO:

he probado la funcion PROMEDIO y si es justo lo que necesitaba, en caso que tuviera una gran cantidad de cantidades ya sólo debo calcular los rangos, muchas gracias :D

ya sólo espero alguien tenga alguna idea de como sacar la gráfica con una sóla cantidad :)

Saludos :D
  #4 (permalink)  
Antiguo 25/02/2011, 10:39
Avatar de GEMO  
Fecha de Ingreso: julio-2007
Ubicación: Guadalajara
Mensajes: 110
Antigüedad: 7 años, 1 mes
Puntos: 3
Información Respuesta: Formula Porcentaje Promedio Excel + Gráfica de porcentaje

Que bueno que te sirvió.
Para lo del gráfico se me ocurre así de momento dependiendo de tu formato que podrías agregar debajo de "progreso" (A5) otro dato como "atraso"(A6) y debajo de la fórmula del promedio del progreso(B5) poner esta =100%-B5 para que tengas el porcentaje del atraso y cuando le pongas el gráfico circular te muestre tanto el progreso como el atraso y sólo tendrías que modificarlo para que aparcezcan los rótulos como porcentaje en el gráfico. Haber si se acerca a lo que quieres.
  #5 (permalink)  
Antiguo 25/02/2011, 11:49
 
Fecha de Ingreso: febrero-2011
Mensajes: 7
Antigüedad: 3 años, 7 meses
Puntos: 0
Respuesta: Formula Porcentaje Promedio Excel + Gráfica de porcentaje

oh bueno si tienes razon es buena idea.. lo intentare ;D
gracias!

Etiquetas: excel, filas, formulas, porcentaje, promedio, sumatoria, gráficos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:22.
SEO by vBSEO 3.3.2