Ver Mensaje Individual
  #1 (permalink)  
Antiguo 19/11/2010, 13:16
Avatar de egepe
egepe
 
Fecha de Ingreso: diciembre-2009
Mensajes: 310
Antigüedad: 11 años, 7 meses
Puntos: 7
Extensiones OCI8

Saludos a todos,

Bueno tengo el siguiente problema, para un proyecto de voy a comenzar requiero trabajar con oracle.

Para las pruebas hice una instalacion completa desde cero

apache 2.2.17 ssl y php5.3

instalo perfectamente apache y php5.3, pero cuando en el php.ini elimino el comentario de cualquiera de las dos extensiones OCI (php_oci8.dll o php_oci8_11g.dll. Le hago un restart a apache y me da el siguiente error

[Fri Nov 19 11:53:27 2010] [warn] pid file C:/Apache2.2/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?

si le coloco en comentarios las extensiones OCI todo funciona bien.

He verificado y en php/ext estan las dos dll.

Bueno todo esto corre en Vista (lo siento!!!!)

Luego debo instalar oracle express XE para hacer las pruebas de conectividad iniciales

Bueno espero sus recomendaciones saludos