Ver Mensaje Individual
  #9 (permalink)  
Antiguo 21/01/2011, 09:36
Avatar de egepe
egepe
 
Fecha de Ingreso: diciembre-2009
Mensajes: 310
Antigüedad: 11 años, 7 meses
Puntos: 7
Respuesta: Extensiones OCI8

Cita:
Iniciado por egepe Ver Mensaje
Una vez que uno instala apache+php+mysql+phpmyadmin paso a configurar oracle, para ello es importante que al momento de instalar php bajen en el instalador si lo hacen por ahí las dll correspondientes con OCI8.
Lo que quise decir que es recomendable que al momento de instalar php incluyan de una vez la instalacion de la extensiones correpondientes de oracle OCI8. A mi me ocurrió que yo tenía ya instalado php sin la extension OCI8, entre en la pagina de php me baje esa extension en formato zip la descomprimi y la moví a directorio php/ext que es donde tengo todas las extensiones y me dio un error de problemas con la version. Busque como solucionarlo y me fastidie tanto que volví a reinstalar todo php desde cero tomando en cuenta las extensiones OCI8, bueno en mi caso lo pude hacer porque lo tengo todo en mi laptop. Probablemente en una instalacion en produccion deben comunicarse con el administrador para que baje la version correcta y resuelta él eso.

Saludos