Ver Mensaje Individual
  #3 (permalink)  
Antiguo 10/05/2011, 08:29
Avatar de YeisonSoto
YeisonSoto
 
Fecha de Ingreso: enero-2011
Ubicación: Cali, Colombia, Colombia
Mensajes: 116
Antigüedad: 13 años, 1 mes
Puntos: 4
Respuesta: Como poner formula de exel en celda con php

Cita:
Iniciado por maycolalvarez Ver Mensaje
será que genera archivos de excel, y si colocas la formula como tal en la celda (en inglés SUM), excel las interpretará sin problemas.
Amigo me da error....

Mira lo hago asi:
Código PHP:
 $objPHPExcel->getActiveSheet()->setCellValueByColumnAndRow(6$fil,"=SUMA(SI(D4>0;D4+E4;E4);F4*10)");