Ver Mensaje Individual
  #1 (permalink)  
Antiguo 01/10/2012, 13:50
Avatar de @padawan@
@[email protected]
 
Fecha de Ingreso: julio-2005
Mensajes: 393
Antigüedad: 15 años, 11 meses
Puntos: 6
Problemas al enviar emials con CDO !

Utilizo un codigo similar a este:

Código:
Set miMail = Server.CreateObject("CDO.Message")
	
	Set Config = Server.createObject ("CDO.Configuration")
	With Config
	.Fields("http://schemas.microsoft.com/cdo/configuration/smtpserver") = "Ip_Server o NOmbre server SMTP"
	
    .Fields("http://schemas.microsoft.com/cdo/configuration/smtpserverport") = 25
	.Fields("http://schemas.microsoft.com/cdo/configuration/sendusing") = 2
	.Fields("http://schemas.microsoft.com/cdo/configuration/smtpconnectiontimeout") = 60
	.Fields.update
	End With
	
		
	Set miMail.Configuration = Config
	
	miMail.From = "[email protected]"
	miMail.To = "[email protected]"
		
        miMail.cc = ""
	miMail.Bcc = ""

	miMail.Subject = "Algo"
	
	miMail.TextBody = "Algo"
	
	miMail.Send
	
	Set miMail = Nothing
	set Config = nothing
Tira el siguiente error:
Cita:
error '8004020f'
Justo en la linea donde envia es decir en:

Código:
miMail.Send
Busque el codigo de error de internet, pero entre las soluciones y alternativas todas no solucionan el problema.
Ademas este script estaba probado y funcionando correctamente hace ya como 6 o 7 años, y funcionaba correctamente hasta el viernes pasado que dejo de funcionar repentinamente, consulte si en el hosting modificaron algo pero me dijeron que no.

Realmente ya me doy por vencido, habra caducado CDO para asp clasico???

gracias por sus comentarios.

Saludos.