Ver Mensaje Individual
  #2 (permalink)  
Antiguo 24/09/2014, 11:35
Avatar de Omura
Omura
Colaborador
 
Fecha de Ingreso: julio-2006
Ubicación: Peru
Mensajes: 3.491
Antigüedad: 17 años, 10 meses
Puntos: 185
Respuesta: buscarv con rango de valores

si necesitas que tome el valor de las celdas, puedes usar algo como esto...

=SI(Y(F8>=A1,F8<=B1),C1,SI(Y(F8>=A2,F8<=B2),C2,SI( Y(F8>=A3,F8<=B3),C3,"fuera de rango")))

ahora si los valores van a ser fijos puedes considerarlos directo en la formula...

=SI(Y(F1>=1000,F1<=2000),10,SI(Y(F1>=2001,F1<=3000 ),20,SI(Y(F1>=3001,F1<=4000),30,"fuera de rango")))
__________________
Mi error era de código... pero de código genético.