Ver Mensaje Individual
  #2 (permalink)  
Antiguo 06/01/2016, 19:47
Avatar de Hollman
Hollman
 
Fecha de Ingreso: enero-2003
Ubicación: Bogotá - Colombia
Mensajes: 202
Antigüedad: 21 años, 5 meses
Puntos: 1
Respuesta: Compatibilidad ZF2 con PHP5.3.3

Hola todos....

Me autorespondo después de probar n cosas.

1. Pude actualizar PHP 5.3.3VC6 a 5.3.29VC9 con respectiva actualización de Apache 2.2.XVC9
2. El ZF2 al instalarlo con Composer instalaba por default la última versión. Esta REQUIERE PHP5.5, en el Composer especifique la última PHP5.3 compatible, la 2.4.9
3. Con esto ahora estoy probando ZendSkeleton (2.3.3) compatible con ZF2(2.4.9).

Ahora a cacharrear se dijo...

Muchas gracias y muchos éxitos.