Foros del Web » Soporte técnico » Hardware »

Perdida de conectividad con iPod

Estas en el tema de Perdida de conectividad con iPod en el foro de Hardware en Foros del Web. Saludos foro: De antemano muchas gracias por su ayuda. Espero tengan una buena idea sobre como solucionar este problema. Tengo una PC con una mother ...
  #1 (permalink)  
Antiguo 20/04/2011, 22:47
 
Fecha de Ingreso: enero-2011
Mensajes: 5
Antigüedad: 13 años, 6 meses
Puntos: 0
Perdida de conectividad con iPod

Saludos foro:

De antemano muchas gracias por su ayuda. Espero tengan una buena idea sobre como solucionar este problema. Tengo una PC con una mother borrad MSI 761GM2-V las cual desde hace un buen tiempo da muchos problemas con iPods. Les explico, al principio andaba todo muy bien hasta que de pronto comenzó a conectar y desconectar todo tipo de ipods. Después de formatear el equipo por otras cuestiones continuaba haciendo lo mismo. Posteriormente en otro formateo aparentemente se quedaban conectados los ipods sin embargo me aparecía siempre el mensaje de que el dispositivo había sido sincronizado y podía desconectarse aun cuando no sincronizaba ningún tipo de archivo, además al intentar colocar canciones de manera manual el dispositivo no lo aceptaba.

He intentado desinstalar itunes y probar con diferentes versiones al igual que con los drivers de sonido y usb y ahora solo puedo transferir música en un suflé mientras que el resto de ipods nuevamente se conectan y desconectan casi inmediatamente que se conectan.

Por favor, alguien tendrá alguna sugerencia???

Muchas gracias y un saludo
  #2 (permalink)  
Antiguo 21/04/2011, 02:08
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 14 años, 11 meses
Puntos: 298
Respuesta: Perdida de conectividad con iPod

El problema solo te hes generado con los dispositivos Ipod o también con otro tipo de unidades flash??

Que S.O posees Instalado?? Se basa en algún tipo de desatendido??

Actualiza los drivers desde la pagina oficial del fabricante y compatibles con el S.O instalado, concretamente los del chipset
  #3 (permalink)  
Antiguo 21/04/2011, 06:22
 
Fecha de Ingreso: enero-2011
Mensajes: 5
Antigüedad: 13 años, 6 meses
Puntos: 0
Respuesta: Perdida de conectividad con iPod

Bien Josssss

Respecto a tu pregunta:

"El problema solo te hes generado con los dispositivos Ipod o también con otro tipo de unidades flash??"

Los puertos frontales de la PC hacen lo mismo con cualquier dispositivo aunque considero que esto es un problema aislado pues comenzo a hacerlo en tiempos muy diferentes, además los puertos traseros no tienen ningún problema

"Que S.O posees Instalado?? Se basa en algún tipo de desatendido??"
Tengo Windows XP SP3 y perdon pero, que es un desatendido?

Y en cuanto a lo que me comentas de los drivers, los he actualizado a las versiones mas actualizadas mediante el software driver max por lo que no se si sean de la página del fabricante. desafortunadamente no he encontrado mucho con el fabricante pues he querido probar con mas versiones de drivers pero nada.

Seguire buscando y publicare lo que encuentre

Saludos y gracias
  #4 (permalink)  
Antiguo 21/04/2011, 06:28
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 14 años, 11 meses
Puntos: 298
Respuesta: Perdida de conectividad con iPod

Lo S.O desatendido son aquellos que an sido modificados para ser instalado en sistema de bajos recursos.

Los puertos traseros generan la misma inestabilidad??? Si no es asín, sin duda alguna son problemas de los puertos delanteros, con normalidad estos puertos suelen generar todo tipo de inestabilidad.
  #5 (permalink)  
Antiguo 21/04/2011, 07:26
 
Fecha de Ingreso: enero-2011
Mensajes: 5
Antigüedad: 13 años, 6 meses
Puntos: 0
Respuesta: Perdida de conectividad con iPod

Si, los puertos delanteros tienen inestabilidad por eso te comentaba que ese es problema aparte. Los puertos traseros funcionan perfectamente con cualquier memoria o dispositivo por usb excepto con los iPod (hasta ahora Classic y Touch) que se conectan y desconectan como locos
  #6 (permalink)  
Antiguo 21/04/2011, 07:48
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 14 años, 11 meses
Puntos: 298
Respuesta: Perdida de conectividad con iPod

Entonces tu problema es normal ya que esos puertos en muchas de las ocasiones se comporta de manera inestable.

Abre el sistema y descoencta los USB frontales y procede a conectarlos nuevamente para descartar un mal contacto, si la inestabilidad continua prueba conecta estos atraves de otro panel USB que posea la motherboard.

Si después de todo esto persiste el problema, la inestabilidad persiste puede ser defecto del mismo cable o conector, en este caso opta por utiliza unicamente los USB traseros
  #7 (permalink)  
Antiguo 21/04/2011, 11:00
 
Fecha de Ingreso: enero-2011
Mensajes: 5
Antigüedad: 13 años, 6 meses
Puntos: 0
Respuesta: Perdida de conectividad con iPod

Que tal Josssss, bueno no creo que una falla sea "normal", y si, ya había cambiado los dos puertos delanteros a otros pines de la mother board y si, sigue sin funcionar aunque ese no es mi principal problema, la bronca esta con los iPods ya que los puertos traseros funcionan muy bien con cualquier dispositivo, sin embargo son los iPods de conectan y se deconectan sin darme siquiera oportunidad de cargar una sola cancion en ellos.

Es raro, sin emabrgo aun me falta probar con distintas versiones de drivers a ver que sale, si tienes alguna otra idea es bienvenida.

gracias por la ayuda
  #8 (permalink)  
Antiguo 21/04/2011, 11:56
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 14 años, 11 meses
Puntos: 298
Respuesta: Perdida de conectividad con iPod

Un problema nunca es normal, pero hago referencia a que suele ser común, Si los Ipod fallan en los puerto traseros también prueba con las indicaciones realizadas.

Etiquetas: conectividad, ipod, perdida
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:33.