Foros del Web » Soporte técnico » Hardware »

Problema con tarjeta de audio HD

Estas en el tema de Problema con tarjeta de audio HD en el foro de Hardware en Foros del Web. Saludos amigos. Les explico brevemente mi problema, tengo una placa GA-MA69G-S3H(rev. 1.0), y mi tarjeta de audio es una Realtek ALC885/889A/890 @ ATI SB600 - ...
  #1 (permalink)  
Antiguo 21/07/2010, 01:21
 
Fecha de Ingreso: enero-2006
Mensajes: 33
Antigüedad: 15 años, 5 meses
Puntos: 0
Problema con tarjeta de audio HD

Saludos amigos.

Les explico brevemente mi problema, tengo una placa GA-MA69G-S3H(rev. 1.0), y mi tarjeta de audio es una Realtek ALC885/889A/890 @ ATI SB600 - High Definition Audio Controller.

El problema que tengo es que tengo instalado un sistema de bocinas 5.1 y windows 7 no lo detecta como tal, ya instalé el último controlador del fabricante y nada, pero ojo, si pruebo las bocinas si suenan las 5 tanto con el controlador como en la configuración de audio del panel de control de windows 7, sin embargo al oir música o ver películas las únicas bocinas que se escuchan son las frontales, he buscado en internet y se que esto no es un problema aislado, que sucede mucho desde windows vista, pero no he encontrado la solución. Alguién sabe que puede ser y como solucionarlo?

De antemano muchas gracias y saludos desde méxico.
  #2 (permalink)  
Antiguo 21/07/2010, 10:48
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 11 años, 11 meses
Puntos: 298
Respuesta: Problema con tarjeta de audio HD

Has verificado la configuración también establecida el el software reproducir indicado??
  #3 (permalink)  
Antiguo 21/07/2010, 23:28
Avatar de Mortiferus  
Fecha de Ingreso: agosto-2008
Ubicación: Arroyos Cipreses
Mensajes: 973
Antigüedad: 12 años, 11 meses
Puntos: 33
Respuesta: Problema con tarjeta de audio HD

Me imagino que en el reproductor/códec o códecs que usas lo configuras en 5.1 a la salida de audio.

Eso sería un motivo del desaprovechamiento del dispositivo.
__________________
Click y verás Mi Blog
  #4 (permalink)  
Antiguo 21/07/2010, 23:43
 
Fecha de Ingreso: enero-2006
Mensajes: 33
Antigüedad: 15 años, 5 meses
Puntos: 0
Respuesta: Problema con tarjeta de audio HD

Saludos amigos. Como he mencionado si, configuro tanto el driver como el dispositivo desde win 7 en 5.1, de hecho al hacer las pruebas de audio y pasar un sonido el sistema por cada bocina se escucha, sin embargo al reproducir algo, tanto música como video solo se escuchan las bocinas frontales.

No se que hacer, he intentado desinstalando el dispositivo y reinstalando, instalando la última versión del controlador directo de la página de realteck y nada. simplemente no se escucha nada ni en el subwoofer ni en las bocinas traseras y la central, como he mencionado solo en las frontales. Aclaro que este problema no lo tengo ni con xp ni con sistemas linux, solo me ha sucedido con win 7 y a pesar que a mucha gente le pasa esto, no he encontrado ninguna solución a dicho problema.

Saludos desde méxico.
  #5 (permalink)  
Antiguo 25/07/2010, 11:39
 
Fecha de Ingreso: enero-2006
Mensajes: 33
Antigüedad: 15 años, 5 meses
Puntos: 0
Respuesta: Problema con tarjeta de audio HD

He regresado nuevamente por acá. Alguién tendrá una idea sobre est eproblema de bocinas?

Repito nuevamente para que no tengan que leer todo el post. Tengo un sistema 5.1 de bocinas y en xp se escuchan todas las bocinas.

Tengo win 7 en otra partición y solo se escuchan las bocinas frontales. He bajado el driver para win 7 de reaLTEK y he configurado el sistema de audio en 5.1 directo en panel de control de win 7, sin embargo solo se escuchan las bocinas frontales. Cuando hago un chequeo tanto con realtek como con el controlador de audio de win 7 se escuchan todas las bocinas, pero al reproducir audio o video solo escucho las frontales. He visto que este problema lo tienen varias personas que usan vista y win 7, pero no he encontrado la solución, no se si tenga que modificar algo del registro o que hacer. Espero alguien sepa cual es la solución a esta problema.

saludos desde méxico y gracias de antemano.
  #6 (permalink)  
Antiguo 25/07/2010, 15:03
Avatar de F.Y.N.
Colaborador
 
Fecha de Ingreso: noviembre-2006
Ubicación: En un acorde de LA menor
Mensajes: 5.807
Antigüedad: 14 años, 8 meses
Puntos: 116
Respuesta: Problema con tarjeta de audio HD

Si la música o la película que estás viendo/escuchando no tiene audio 5.1, sino que es sólo stereo, es normal que se escuche sólo por los 2 parlantes frontales.

Prueba con una película 5.1 (las "originales" en DVD o blu-ray, lo que tengas a mano) o con un juego 5.1.

Salu1+1
__________________
ATi se te nota la nvidia...
  #7 (permalink)  
Antiguo 25/07/2010, 15:21
 
Fecha de Ingreso: enero-2006
Mensajes: 33
Antigüedad: 15 años, 5 meses
Puntos: 0
Respuesta: Problema con tarjeta de audio HD

saludos amigo. de hecho comento nuevamente mis experiencias. Las peliculas originales en dvd las veo en mi compu, (no tengo blueray) y de igual manera no logro hacer uqe se escuchen en todas las bocinas, solo en las frontales. En cuanto a la música en efecto, es estereo, pero en xp si puedo oir la música en todos los altavoces, porque en win 7 no? a todo esto casi estoy seguro que es cuestión de configuración y llevo casi dos semanas lidiando con este problema y no encuentro solución.

Agradezco la respuesta a mi pregunta pero tanto en dvd originales o en música solo se escuchan los frontales y en xp si puedo oir todos los altavoces, sean o no cosas 5.1. Saludos desde méxico.
  #8 (permalink)  
Antiguo 25/07/2010, 20:39
Avatar de F.Y.N.
Colaborador
 
Fecha de Ingreso: noviembre-2006
Ubicación: En un acorde de LA menor
Mensajes: 5.807
Antigüedad: 14 años, 8 meses
Puntos: 116
Respuesta: Problema con tarjeta de audio HD

¿Lo tienes configurado así?:



Por que, tal como muestro en la imagen, yo lo tengo así y no tengo ningún problema... eso sí que mi tarjeta no es la misma que la tuya.

Salu1+1
__________________
ATi se te nota la nvidia...
  #9 (permalink)  
Antiguo 26/07/2010, 21:31
 
Fecha de Ingreso: enero-2006
Mensajes: 33
Antigüedad: 15 años, 5 meses
Puntos: 0
Respuesta: Problema con tarjeta de audio HD

Saludos nuevamente, a continuación pongo las configuraciones tanto de xp como de win 7.







como ven tengo prácticamente la misma configuración tanto en xp como en win 7.

Y nuevamente, como tal si pruebo las bocinas utilizando tanto win 7 como el driver todas se escuchan, sin embargo el problema es al reproducir archivos en win 7.

Gracias nuevamente por las respuestas a este problema.

Saludos desde México

Última edición por lincoln.aguirre; 26/07/2010 a las 22:42
  #10 (permalink)  
Antiguo 26/07/2010, 21:40
Avatar de F.Y.N.
Colaborador
 
Fecha de Ingreso: noviembre-2006
Ubicación: En un acorde de LA menor
Mensajes: 5.807
Antigüedad: 14 años, 8 meses
Puntos: 116
Respuesta: Problema con tarjeta de audio HD

Cita:
Iniciado por lincoln.aguirre Ver Mensaje
Saludos nuevamente, a continuación pongo las configuraciones tanto de xp como de win 7.









como ven tengo prácticamente la misma configuración tanto en xp como en win 7.

Y nuevamente, como tal si pruebo las bocinas utilizando tanto win 7 como el driver todas se escuchan, sin embargo el problema es al reproducir archivos en win 7.

Gracias nuevamente por las respuestas a este problema.

Saludos desde México
No se ve nada...

Pero, igual ve la utilidad (si es que la trae) de los drivers... por lo general está al lado del reloj.

Abre/escucha un MP3 o algo, y ve probando las distintas configuraciones que salen ahí. A veces pasa que la utilidad del driver trae modos o perfiles de audio que son independientes de lo que el SO tenga configurado.

Salu1+1
__________________
ATi se te nota la nvidia...
  #11 (permalink)  
Antiguo 26/07/2010, 22:44
 
Fecha de Ingreso: enero-2006
Mensajes: 33
Antigüedad: 15 años, 5 meses
Puntos: 0
Respuesta: Problema con tarjeta de audio HD

Pido una disculpa, habia un error en el código de las imágenes. Antes que nada gracias por el tiempo dedicado a responder F.Y.N.

Ahora, si miras la configuración tanto de windows como del controlador ambas están en sistema 5.1

Algún otra idea de que pueda ser?

Estaba pensando (aunque lo creo ilógico) que en win 7 el media player y demás programas que he utilizado necesitan ser configurados directamente para que tengan salida de audio 5.1, sin embargo no he encontrado esta opción en el WMP

Saludos desde méxico.
  #12 (permalink)  
Antiguo 26/07/2010, 23:46
Avatar de Mortiferus  
Fecha de Ingreso: agosto-2008
Ubicación: Arroyos Cipreses
Mensajes: 973
Antigüedad: 12 años, 11 meses
Puntos: 33
Respuesta: Problema con tarjeta de audio HD

Creo que puede ser un problema de drivers, prueba a instalar los más recientes para tu placa.

Igualmente, fijate de probar conectando a la salida celeste del panel trasero, que generalmente es allí donde van los dispositivos de este tipo.

Prueba también la salida frontal de color verde y nos dices.

Un saludo.
__________________
Click y verás Mi Blog

Última edición por Mortiferus; 27/07/2010 a las 00:06
  #13 (permalink)  
Antiguo 27/07/2010, 10:21
 
Fecha de Ingreso: enero-2006
Mensajes: 33
Antigüedad: 15 años, 5 meses
Puntos: 0
Respuesta: Problema con tarjeta de audio HD

Cita:
Iniciado por lincoln.aguirre Ver Mensaje
Saludos nuevamente, a continuación pongo las configuraciones tanto de xp como de win 7.







como ven tengo prácticamente la misma configuración tanto en xp como en win 7.

Y nuevamente, como tal si pruebo las bocinas utilizando tanto win 7 como el driver todas se escuchan, sin embargo el problema es al reproducir archivos en win 7.

Gracias nuevamente por las respuestas a este problema.


Saludos desde México
Saludos nuevamente. Ando en mi trabajo y apenas voy viendo al respuesta.

Mortiferus, los drivers me los bajé de realtek y fue el más actualizado, de hecho antes de empezar a postear probé desinstalar y reinstalar y nada cambia.

F.Y.N. ahora si ya arreglé las imágenes y se ven, como ves tanto en xp como en win 7 tengo la misma configuración del dispositivo y sigue igual.

Tengo el pack de codecs k-lite para 64 bits, podría este ser el problema? Aunque repito nuevamente (espero no se cansen) cuando hago un escaneo con el sistema o con el controlador de realtek pasa un sonido por todos los altavoces y todos se escuchan a la perfección, el problema es sólo cuando veo videos o escucho música, eso me hace pensar que es un problema de configuración.

Saludos desde México

P.D. Lo olvidaba, la entrada celeste en mi compu es para otro canal de audio, peor no para los altavoces centrales, tengo en total 4 salidas de audio y mi tarjeta es para 7.1

La salida frontal no la puedo usar ya que solo es para una conexión y yo en mi sistema uso 3.

Ahora si me despido.
  #14 (permalink)  
Antiguo 27/07/2010, 14:18
Avatar de F.Y.N.
Colaborador
 
Fecha de Ingreso: noviembre-2006
Ubicación: En un acorde de LA menor
Mensajes: 5.807
Antigüedad: 14 años, 8 meses
Puntos: 116
Respuesta: Problema con tarjeta de audio HD

Para descartar que sea el WMP (porque yo NO lo uso, así que no te puedo ayudar a configurarlo), prueba con otro player... para música, tienes el Winamp, el AIMP2, en cuanto a peliculas o vídeos, tienes el VLC, el BSplayer...


Salu1+1
__________________
ATi se te nota la nvidia...
  #15 (permalink)  
Antiguo 27/07/2010, 18:09
 
Fecha de Ingreso: enero-2006
Mensajes: 33
Antigüedad: 15 años, 5 meses
Puntos: 0
Respuesta: Problema con tarjeta de audio HD

Ok, lo probaré en cuanto llegue a casa e informo como me va. Saludos y gracias desde méxico. Ciao.
  #16 (permalink)  
Antiguo 30/07/2010, 08:22
 
Fecha de Ingreso: enero-2006
Mensajes: 33
Antigüedad: 15 años, 5 meses
Puntos: 0
Respuesta: Problema con tarjeta de audio HD

Saludos, una disculpa por la tardanza, pero he tenido mucho trabajo. Bueno, he buscado diferentes reproductores y no anda el audio en mis 5 bocinas, creo que el problema es win 7, creo que tendré que ver películas en xp y para aplicaciones de trabajo win 7.

Agradezco la ayuda si alguien tiene algún otra sugerencia es bien recibida. Saludos desde México
  #17 (permalink)  
Antiguo 30/07/2010, 13:35
Avatar de F.Y.N.
Colaborador
 
Fecha de Ingreso: noviembre-2006
Ubicación: En un acorde de LA menor
Mensajes: 5.807
Antigüedad: 14 años, 8 meses
Puntos: 116
Respuesta: Problema con tarjeta de audio HD

Yo creo que el problema son los drivers (culpa del fabricante)... si fuera Windows 7 a mí tampoco me andaría la cosa.

Salu1+1
__________________
ATi se te nota la nvidia...
  #18 (permalink)  
Antiguo 30/07/2010, 21:38
Avatar de Mortiferus  
Fecha de Ingreso: agosto-2008
Ubicación: Arroyos Cipreses
Mensajes: 973
Antigüedad: 12 años, 11 meses
Puntos: 33
Respuesta: Problema con tarjeta de audio HD

Antes de darse por vencido, fijate en el modelo de tu sistema 5.1, quizá se pueda buscar algún controlador para emular siquiera el sonido 5.1.

Un saludo.
__________________
Click y verás Mi Blog
  #19 (permalink)  
Antiguo 31/07/2010, 12:12
 
Fecha de Ingreso: enero-2006
Mensajes: 33
Antigüedad: 15 años, 5 meses
Puntos: 0
Respuesta: Problema con tarjeta de audio HD

Saludos nuevamente.

Les comento que mi problema se ha solucionado y me siento ciertamente avergonzado despues de ver lo fácil que era la solución.

Picándole al controlador y probando con las 3 conecciones de mis bocinas por separado me dí cuenta que hay un espacio que dice "Relleno de los altavoces" sólo tenía que activar esa casilla para poder tener el audio en todos los altavoces. Pongo la imagen por si alguien llega a necesitar esta solución.

Saludos y gracias por la ayuda brindada, aunque realmente tengo que reconocer que me vi muy torpe en esta ocación.


Etiquetas: audio, tarjeta
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:00.