Foros del Web » Soporte técnico » Hardware »

Problema sonido ATI por HDMI

Estas en el tema de Problema sonido ATI por HDMI en el foro de Hardware en Foros del Web. Hola, llevo un par de semanas volviendome loco con este problema... tengo un ordenador con una sapphire ATI 5450. Está gráfica pasiva la compré especificamente ...
  #1 (permalink)  
Antiguo 06/02/2011, 18:16
 
Fecha de Ingreso: enero-2011
Mensajes: 5
Antigüedad: 13 años, 3 meses
Puntos: 0
Problema sonido ATI por HDMI

Hola, llevo un par de semanas volviendome loco con este problema... tengo un ordenador con una sapphire ATI 5450. Está gráfica pasiva la compré especificamente para un HTPC el problema es que al instalar el windows 7, instalo los drivers catalyst y resulta que no me coge el driver de audio de ati, es decir, donde tendría que salir (segun everest)

Placa de sonido ATI Cedar/Park - High Definition Audio Controller

en dispositivos simplmeente me coge un driver generico de "High Definition Audio Controller" con un puto simbolito de exclamación.

El pc en cuestión es un:
P4 650 (2 nucleos a 3,4Ghz de 64bits)
Placa Asus P5LD2 (creo que podría ser este el problema)
2GB de ram
ATI 5450

El SO es un Windows 7 con SP1 a 64bits, no funciona y posteriormente le instalé un Windows 7 64bits (sin SP1).

Por supuesto dentro de dispositivos de reproducción, me salen 2 opciones (os lo digo de memoria) una sale el altavoz normal, y la segunda es la digital (puesto que la placa tiene salida optica), por lo cual no puedo redirecccionar el sonido hacia la salida HDMI.

Alguien podría ayudarme? os enviaré un informe de everest cuando lo enchufe.

Gracias
  #2 (permalink)  
Antiguo 06/02/2011, 22:08
Avatar de F.Y.N.
Colaborador
 
Fecha de Ingreso: noviembre-2006
Ubicación: En un acorde de LA menor
Mensajes: 5.807
Antigüedad: 17 años, 4 meses
Puntos: 116
Respuesta: Problema sonido ATI por HDMI

Instala el driver HDMI de tu tarjeta manualmente (ahí en el administrador de dispositivos), a mí también me pasó algo parecido y haciendo eso, el sistema halló los drivers en la carpeta de los drivers de ATi (por lo general están en el disco C:) y funcionó.

Después de eso tienes que cambiar el dispositivo de reproducción a la salida HDMI de tu tarjeta (click derecho en el control de volumen -el parlante al lado del reloj-).

A parte, ten cuidado con el SP1 para Windows 7 que anda dando vueltas por ahí, todavía Microsoft no ha sacado la versión final así que tienes que estar consciente de que si instalas un software sin terminar puedes tener problemas de inestabilidad.

Salu1+1
__________________
ATi se te nota la nvidia...
  #3 (permalink)  
Antiguo 07/02/2011, 03:55
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 14 años, 8 meses
Puntos: 298
Respuesta: Problema sonido ATI por HDMI

Seria recomendable acceder a la pagina oficial del fabricante y obtener la ultima actualización existente de los drivers de tu VGA, compatibles con el modelo y S.O instalado. Puede que una simple actualización, te ahorre la instalación manual de la controladora indicada.

Suponiendo que el fabricante a proporcionado una ultima actualización.

Etiquetas: ati, hdmi, sonido
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:23.