Foros del Web » Soporte técnico » Hardware »

Simbolo $ en la pantalla de inicio con NVidia Gforce 9800GT

Estas en el tema de Simbolo $ en la pantalla de inicio con NVidia Gforce 9800GT en el foro de Hardware en Foros del Web. Fue un poco difícil describir el título, además de saludar a todos ya que soy nuevo pero si he visitado bastante, que es muy bueno ...
  #1 (permalink)  
Antiguo 26/06/2010, 21:12
 
Fecha de Ingreso: abril-2009
Mensajes: 3
Antigüedad: 15 años
Puntos: 0
Exclamación Simbolo $ en la pantalla de inicio con NVidia Gforce 9800GT

Fue un poco difícil describir el título, además de saludar a todos ya que soy nuevo pero si he visitado bastante, que es muy bueno por cierto.

He utilizado por mas de un año una Tarjeta de Video NVidia GForce 9800 con excelentes resultados hasta este jueves que dejó de funcionar. Los datos son los siguientes:

La pantalla se paraliza y luego al prenderla aparece una pantalla negra pero en vez de traer directamente los datos de la PC muestra estos con símbolos $$$$ y una que otra letra además este símbolo se riega por la pantalla, y luego queda fijo en una pantalla negra.

Permite iniciar en modo seguro y se ve todo bien excepto que en baja calidad (Normal) y no muestra error alguno.

Al quitar la Tarjeta NVidia la computadora trabaja a la perfección, descarto el puerto ya que lo probé en otra PC e igual salen los símbolos $$$$ por toda la pantalla.

La información en la web es vaga porque unos hablan del puerto y otros de la tarjeta, es obvio en mi caso que es la tarjeta. Estoy esperando respuesta de EVGA quien es el fabricante. pero quisiera conocer sus experiencias o alguna recomendación que seguir para solucionar mi problema.

Saludos y gracias
  #2 (permalink)  
Antiguo 26/06/2010, 21:14
Avatar de chapínmercenario
Moderador HW
 
Fecha de Ingreso: septiembre-2006
Ubicación: Ciudad, Guatemala
Mensajes: 6.807
Antigüedad: 17 años, 6 meses
Puntos: 145
Respuesta: Simbolo $ en la pantalla de inicio con NVidia Gforce 9800GT

Es probable que la tarjeta tenga averias internas, GPU o Memorias.
__________________
Jamas hagan algo asi
  #3 (permalink)  
Antiguo 26/06/2010, 21:15
Avatar de F.Y.N.
Colaborador
 
Fecha de Ingreso: noviembre-2006
Ubicación: En un acorde de LA menor
Mensajes: 5.807
Antigüedad: 17 años, 4 meses
Puntos: 116
Respuesta: Simbolo $ en la pantalla de inicio con NVidia Gforce 9800GT

He visto eso montones de veces, y siempre es lo mismo: Tu VGA se daño físicamente; no hay solución.


Salu1+1
__________________
ATi se te nota la nvidia...
  #4 (permalink)  
Antiguo 27/06/2010, 09:39
Avatar de Josssss  
Fecha de Ingreso: agosto-2009
Mensajes: 10.275
Antigüedad: 14 años, 8 meses
Puntos: 298
Respuesta: Simbolo $ en la pantalla de inicio con NVidia Gforce 9800GT

Lo que faltaría comprobar el la controladora (VGA) en otro sistema con soporte por parte de la motherboard de la misma interface, pero es mas que posible que la controladora se halla en las ultimas...
  #5 (permalink)  
Antiguo 27/06/2010, 15:14
 
Fecha de Ingreso: agosto-2007
Mensajes: 1.945
Antigüedad: 16 años, 7 meses
Puntos: 39
Respuesta: Simbolo $ en la pantalla de inicio con NVidia Gforce 9800GT

Cita:
Iniciado por Alexx_trlc Ver Mensaje
Al quitar la Tarjeta NVidia la computadora trabaja a la perfección, descarto el puerto ya que lo probé en otra PC e igual salen los símbolos $$$$ por toda la pantalla.
Saludos y gracias
Tu mismo/a te diste la respuesta, en principio no sirve la grafica

Si no hay razon para que uno piense que se recalienta, NO sirve
__________________
Las contraseñas son como la ropa interior: Nunca dejarlas donde la gente pueda verlas
http://i64.tinypic.com/rho40i.jpg
  #6 (permalink)  
Antiguo 27/06/2010, 21:00
 
Fecha de Ingreso: abril-2009
Mensajes: 3
Antigüedad: 15 años
Puntos: 0
Respuesta: Simbolo $ en la pantalla de inicio con NVidia Gforce 9800GT

Es que es muy extraña la cosa, se que tiene algo malo, pero funciona a medias, es decir, La Coloco como si la instalase por primera vez, realiza todo el procedimiento de instalación de los driver y luego pide que reinicie, después de eso muestra la pantalla de bienvenida, pero se queda al cargar el windows.
Esperaré a nvidia ya que creo que aún está en garantía, porque si se hubiese quemado al menos su olor fuese diferente, y si no lo está la abro y si se muestra quemada pongo una foto. y coloco la info que me de EVGA
  #7 (permalink)  
Antiguo 27/06/2010, 21:24
Avatar de chapínmercenario
Moderador HW
 
Fecha de Ingreso: septiembre-2006
Ubicación: Ciudad, Guatemala
Mensajes: 6.807
Antigüedad: 17 años, 6 meses
Puntos: 145
Respuesta: Simbolo $ en la pantalla de inicio con NVidia Gforce 9800GT

Cita:
Iniciado por Alexx_trlc Ver Mensaje
Es que es muy extraña la cosa, se que tiene algo malo, pero funciona a medias, es decir, La Coloco como si la instalase por primera vez, realiza todo el procedimiento de instalación de los driver y luego pide que reinicie, después de eso muestra la pantalla de bienvenida, pero se queda al cargar el windows.
Esperaré a nvidia ya que creo que aún está en garantía, porque si se hubiese quemado al menos su olor fuese diferente, y si no lo está la abro y si se muestra quemada pongo una foto. y coloco la info que me de EVGA
Tambien podria ser problema de drives, que version de Forceware estas usando.
__________________
Jamas hagan algo asi

Etiquetas: negra, nvidia9800, pantalla, simbolo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:01.