Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » WordPress »

Problema extraño: no me deja montar wordpress!

Estas en el tema de Problema extraño: no me deja montar wordpress! en el foro de WordPress en Foros del Web. He montado cientos de wordpress y nunca me había pasado esto: al instalar me da dos mensajes de warning; sigo adelante y obtengo esto: Warning: ...
  #1 (permalink)  
Antiguo 06/02/2014, 04:14
Avatar de chiqui4415  
Fecha de Ingreso: octubre-2013
Mensajes: 15
Antigüedad: 7 años, 9 meses
Puntos: 0
Problema extraño: no me deja montar wordpress!

He montado cientos de wordpress y nunca me había pasado esto: al instalar me da dos mensajes de warning; sigo adelante y obtengo esto:

Warning: Cannot modify header information - headers already sent by (output started at /homepages/19/d300730083/htdocs/alborada/wp-config.php:1) in /homepages/19/d300730083/htdocs/.........../wp-admin/install.php on line 54

La base de datos se rellena correctamente, pero cuando intento acceder me dice:

Warning: Cannot modify header information - headers already sent by (output started at /homepages/19/d300730083/htdocs/alborada/wp-config.php:1) in /homepages/19/d300730083/htdocs/........./wp-login.php on line 415

Warning: Cannot modify header information - headers already sent by (output started at /homepages/19/d300730083/htdocs/alborada/wp-config.php:1) in /homepages/19/d300730083/htdocs/........../wp-login.php on line 427

y al intentar acceder con mi user y pass ya es el colmo:

ERROR: Las Cookies están bloqueadas o no las soporta tu navegador. Debes habilitar las cookies para usar WordPress.

Y no me deja entrar. (No hace falta que os diga que están habilitadas... habilitadísimas!)

He probado con distintas versiones, distintos ordenadores, distintos directorios, instalado y desinstalado bases de datos hasta morirme... y nada. ¿Se os ocurre a qué se puede deber esto? He probado también en diferentes servers pero todos ellos están en el mismo hosting, 1&1.

Por favor necesito ayuda, gracias foro!
  #2 (permalink)  
Antiguo 06/02/2014, 11:12
 
Fecha de Ingreso: abril-2008
Mensajes: 141
Antigüedad: 13 años, 3 meses
Puntos: 1
Respuesta: Problema extraño: no me deja montar wordpress!

ya es un problema comun e identificado. es un plugin que has instalado con un soporte para versines antiguas de wordpress o un plugin que has copiado sin tener las licencias jeje
unas de las dos es lo mas posible, hasta por mi experiencia propia te contesto

deberas borrarlo y olvidarte de el jjejej
  #3 (permalink)  
Antiguo 06/02/2014, 12:24
Avatar de chiqui4415  
Fecha de Ingreso: octubre-2013
Mensajes: 15
Antigüedad: 7 años, 9 meses
Puntos: 0
Respuesta: Problema extraño: no me deja montar wordpress!

ojalá fuera eso oskar5... Pero me está sucediendo con instalaciones nuevas, limpias, tanto de la última versión recién descargadas como otras más antiguas que siempre han funcionado, colocadas en directorios limpios, y con bases de datos recién creadas. Raro raro.

He llamado a 1&1 por si fuese algún problema del hosting ya que ha sido tanto en mi host como en el de un cliente, pero lo niegan, y tampoco me tiene lógica que sea algo relativo al hosting. Y es que en realidad no entiendo por qué, dónde puede estar el fallo.

Gracias! Por favor seguid dando ideas, tengo que ganarme la vida a golpe de wordpress!
  #4 (permalink)  
Antiguo 06/02/2014, 19:37
Avatar de TMeister
Crazy Coder
 
Fecha de Ingreso: enero-2002
Ubicación: En la Oficina
Mensajes: 2.880
Antigüedad: 19 años, 6 meses
Puntos: 193
Respuesta: Problema extraño: no me deja montar wordpress!

Verifica que no existan espacios o lineas en blanco antes del <?php nu al final del archivo wp-config.php
  #5 (permalink)  
Antiguo 10/02/2014, 11:39
Avatar de chiqui4415  
Fecha de Ingreso: octubre-2013
Mensajes: 15
Antigüedad: 7 años, 9 meses
Puntos: 0
Respuesta: Problema extraño: no me deja montar wordpress!

Pues tampoco era eso TMeister... sigo probando, gracias!
  #6 (permalink)  
Antiguo 10/02/2014, 15:23
Avatar de zanguanga
Moderadora
 
Fecha de Ingreso: julio-2009
Ubicación: España
Mensajes: 1.686
Antigüedad: 12 años
Puntos: 429
Respuesta: Problema extraño: no me deja montar wordpress!

Pues es raro, prueba a guardar el archivo wp-config.php como texto ASCII para descartar problemas de codificación de texto.
__________________
Mi blog personal | Mi G+
  #7 (permalink)  
Antiguo 13/02/2014, 02:00
Avatar de chiqui4415  
Fecha de Ingreso: octubre-2013
Mensajes: 15
Antigüedad: 7 años, 9 meses
Puntos: 0
Respuesta: Problema extraño: no me deja montar wordpress!

Es raro de narices, zanguanga. Fue lo primero que probé, porque ya había tenido mis frotamientos con el tema del ascii, ya veo que no soy la única XDDDD. Mis sospechas van ahora hacia que haya sido algo del server, aunque no me lo explico. Esta tarde lo volveré a intentar, y prometo contarlo.
  #8 (permalink)  
Antiguo 04/08/2014, 14:44
Avatar de vicion  
Fecha de Ingreso: noviembre-2011
Mensajes: 79
Antigüedad: 9 años, 8 meses
Puntos: 1
Respuesta: Problema extraño: no me deja montar wordpress!

hola amigo, lo pudiste solucionar a mi me acaba de pasar lo mismo y tengo miedo que sea un problema del server tmb.
saludos

Etiquetas: extraño, montar, php
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:53.