Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » WordPress »

Selector de idiomas

Estas en el tema de Selector de idiomas en el foro de WordPress en Foros del Web. Buenas, voy a integrar una web en Wordpress y necesito un selector de idiomas. No quiero traductores automáticos, puesto que dispongo de los textos traducidos ...
  #1 (permalink)  
Antiguo 12/06/2014, 00:59
 
Fecha de Ingreso: noviembre-2003
Mensajes: 456
Antigüedad: 17 años, 9 meses
Puntos: 1
Pregunta Selector de idiomas

Buenas,

voy a integrar una web en Wordpress y necesito un selector de idiomas. No quiero traductores automáticos, puesto que dispongo de los textos traducidos en todos los idiomas.

¿Se puede poner un selector de forma nativa o hace falta algún plugin? Si es así, ¿cuál recomendaríais?

Gracias!
  #2 (permalink)  
Antiguo 12/06/2014, 02:33
 
Fecha de Ingreso: diciembre-2004
Ubicación: Madrid
Mensajes: 550
Antigüedad: 16 años, 7 meses
Puntos: 28
Respuesta: Selector de idiomas

yo creo que uno de los plugins más completos para tema de idiomas es el qtranslate

https://wordpress.org/plugins/qtranslate/
  #3 (permalink)  
Antiguo 12/06/2014, 02:45
 
Fecha de Ingreso: noviembre-2003
Mensajes: 456
Antigüedad: 17 años, 9 meses
Puntos: 1
Respuesta: Selector de idiomas

Cita:
Iniciado por Ember Ver Mensaje
yo creo que uno de los plugins más completos para tema de idiomas es el qtranslate

https://wordpress.org/plugins/qtranslate/
Por lo que pone la web, traduce automáticamente. ¿Se puede desactivar esta opción?

Supongo que el plugin es gratis, ¿no?

Muchas gracias!
  #4 (permalink)  
Antiguo 12/06/2014, 03:29
 
Fecha de Ingreso: diciembre-2004
Ubicación: Madrid
Mensajes: 550
Antigüedad: 16 años, 7 meses
Puntos: 28
Respuesta: Selector de idiomas

el plugin es gratuito (al menos hasta hace no mucho, no creo que lo hayan cambiado) y puedes activar una opción de traducción automática o ser tú mismo quien personalice la traducción
  #5 (permalink)  
Antiguo 12/06/2014, 04:38
 
Fecha de Ingreso: noviembre-2003
Mensajes: 456
Antigüedad: 17 años, 9 meses
Puntos: 1
Respuesta: Selector de idiomas

Por lo que he leído, no es compatible con la última versión de WP. Probaré de todos modos, a ver qué tal.

Muchas gracias!
  #6 (permalink)  
Antiguo 12/06/2014, 08:12
Avatar de ArturoGallegos
Moderador
 
Fecha de Ingreso: febrero-2008
Ubicación: Morelia, México
Mensajes: 6.774
Antigüedad: 13 años, 5 meses
Puntos: 1145
Respuesta: Selector de idiomas

si usas la ultima versión de wordpress sera mejor que pases, puedes usar WPML
http://wpml.org/es/

hasta donde se este puglin si es compatible con la ultima versión de WP, pero lamentablemente es un plugin de paga (hay que pagar licencia)
  #7 (permalink)  
Antiguo 13/06/2014, 02:26
 
Fecha de Ingreso: noviembre-2003
Mensajes: 456
Antigüedad: 17 años, 9 meses
Puntos: 1
Respuesta: Selector de idiomas

Gracias, pero prefiero buscar una alternativa gratis.

:)

Etiquetas: idiomas, plugin, selector
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:38.