Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

Mi web no carga (Desesperado)

Estas en el tema de Mi web no carga (Desesperado) en el foro de Joomla en Foros del Web. Buenas, En primer lugar gracias por tomarte el interes de pasarte por aquí. Tengo una web en jooma 3.4.1 la cual hace un par de ...
  #1 (permalink)  
Antiguo 13/08/2015, 09:36
Avatar de Wilfred  
Fecha de Ingreso: octubre-2008
Mensajes: 110
Antigüedad: 15 años, 8 meses
Puntos: 1
Exclamación Mi web no carga (Desesperado)

Buenas,
En primer lugar gracias por tomarte el interes de pasarte por aquí.

Tengo una web en jooma 3.4.1 la cual hace un par de semanas que no puedo entrar, ni al frontend ni al backend.La web se queda cargando, pero jamás llega a cargar.

Me he descargado la web y la he instalado en local, haciendo esto logro entrar pero me tarda muchisimo en cargar, es eterno y diría que no puedo considerarse funcional.

He intentado:
1.)borrar el contenido de la carpeta caché, pero nada
2.)Reparar y optimizar las tablas de la base de datos desde phpMyadmin,pero nada
3.)Escanear en busca de malaware, pero nada.
4.)Vaciar las tables de finder_terms como dice Gavickpro , pero nada.
5.)He actualizado a la versión 3.4.3 y purgado la cache desde joomla, pero aun así la web es extremadamente lenta.

Realmente no sé que puede ser,es como si tuviera demasiadas peticiones que hacer...Quizas algo relacionado con la carpetas tmp y logs?Estoy desesperado y ya no sé por donde seguir investigando...Alguno se lo ocurre algo?Por favor si alguién tiene alguna pista se lo agradeceria de corazón.

La web es www.urkolandia.com y si alguien quiere invesigar estaria dispuesto a dejarle una copia de la web.
  #2 (permalink)  
Antiguo 14/08/2015, 11:49
 
Fecha de Ingreso: julio-2008
Ubicación: España
Mensajes: 92
Antigüedad: 16 años
Puntos: 6
Respuesta: Mi web no carga (Desesperado)

Has probado con el htaccess ??
Si aún no, intenta sustituirlo por uno standard de joomla.
También desactivarlo quitando el punto de delante y dejándolo en Htaccess.txt
También intenta desactivar las urls amigables... creo que se puede hacer desde el archivo configuration.php por ftp, sin necesidad de acceder al backend

Suerte y no desesperes!, Ya nos cuentas ;)
  #3 (permalink)  
Antiguo 17/08/2015, 07:27
Avatar de Wilfred  
Fecha de Ingreso: octubre-2008
Mensajes: 110
Antigüedad: 15 años, 8 meses
Puntos: 1
Respuesta: Mi web no carga (Desesperado)

Gracias por responder Keeponfresh.
Como me has dicho he reemplazado el .htacces y también he probado desactivandolo, pero aun así la cosa sigue igual.
También he desactivado las URLS amigables desde el panel de administración de Joomla(ha tardado la vida) aun así nada.

Lista actualizada de remedios intentados:
1.)borrar el contenido de la carpeta caché, pero nada
2.)Reparar y optimizar las tablas de la base de datos desde phpMyadmin,pero nada
3.)Escanear en busca de malaware, pero nada.
4.)Vaciar las tables de finder_terms como dice Gavickpro , pero nada.
5.)He actualizado a la versión 3.4.3 y purgado la cache desde joomla, pero aun así la web es extremadamente lenta.
6.)sustituir .htacces por el original y desactivarlo
7.)desactivar URL amigables

Mi carpeta de imagenes pesa 52.6 MB para 180 archivos... no creo que sea eso pero suelto el dato por si acaso.

Alguien tiene alguna idea más? Por muy disparatada que sea estoy dispuesto a intentar cualquier cosa.

Vamos gente que seguro que se nos ocurre algo.
  #4 (permalink)  
Antiguo 17/08/2015, 09:25
(Desactivado)
 
Fecha de Ingreso: abril-2015
Ubicación: España
Mensajes: 616
Antigüedad: 9 años, 3 meses
Puntos: 74
Respuesta: Mi web no carga (Desesperado)

El archivo en cuestión es .htaccess, no .htacces
  #5 (permalink)  
Antiguo 17/08/2015, 09:58
Avatar de Wilfred  
Fecha de Ingreso: octubre-2008
Mensajes: 110
Antigüedad: 15 años, 8 meses
Puntos: 1
Respuesta: Mi web no carga (Desesperado)

Gracias superweb360, me comí una "s" al escribirlo aquí,pero en el servidor lo tenia bien nombrado.Despues sustituirlo y también desactivarlo no he notado cambio alguno, así que creo que el problema no está en el .htaccess.
  #6 (permalink)  
Antiguo 18/08/2015, 04:56
 
Fecha de Ingreso: julio-2008
Ubicación: España
Mensajes: 92
Antigüedad: 16 años
Puntos: 6
Respuesta: Mi web no carga (Desesperado)

Se nos ha pasado lo más importante cuando surgen errores, activar que estos se muestren en el frontend.
Igualmente si no tienes acceso al backend, prueba a editar por ftp el archivo configuration.php
También asegurate de que nadie te lo haya cambiado, tanto este como sus permisos... pero vamos, empieza por activar los errores.

Ya nos cuentas!
  #7 (permalink)  
Antiguo 18/08/2015, 09:52
Avatar de Wilfred  
Fecha de Ingreso: octubre-2008
Mensajes: 110
Antigüedad: 15 años, 8 meses
Puntos: 1
Respuesta: Mi web no carga (Desesperado)

Acabo de editar el archivo de configuración y en la variable error_reporting le he puesto el valor de 'maximum' pero no arroja ningún error. Creo que esto es devido a que la web no llega a cargar y por tanto no puede procesar ningún error. Es como si al hacer la primera petición a la web esta se saturase y no puede responder de ninguna manera.Hay algo que la está saturando y que me está volviendo loco.

Creo que el problema tiene que ver con el intercambio de información entre Joomla y el servidor, ya que online ni siquiera llega a cargar, sin embargo en local tarda muchisimo, pero al final acaba cargando.Ningún Sherlock en la sala?
-------------------EDIT & UPDATE--------------------
Dos años mas tarde finalmente arrojó el error 500 y buscando por ahí he encontrado este post. Es un error común debido a una actualización de joomla que crea un conflicto con ciertas extensiones. La cosa es que el error es para la version 3.1.4 y mi version es la 3.4.1....raro, pero estoy seguro de que por ahí van los tiros. Esta noche seguiré investigando y les cuento.

Última edición por Wilfred; 18/08/2015 a las 10:17 Razón: update
  #8 (permalink)  
Antiguo 19/08/2015, 04:57
 
Fecha de Ingreso: julio-2008
Ubicación: España
Mensajes: 92
Antigüedad: 16 años
Puntos: 6
Respuesta: Mi web no carga (Desesperado)

Será cuestión de desactivar todo lo ajeno al núcleo joomla (plugins, componentes...), e ir viendo que ocurre al activar uno x uno, hasta que te lance nuevamente el error de carga.

Etiquetas: php
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:10.