Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

[SOLUCIONADO] No engancha bien con joomfish

Estas en el tema de No engancha bien con joomfish en el foro de Joomla en Foros del Web. Hola a todos, tengo una página joomla que utiliza joomfish y funciona correctamente. Pero tiene un componente que no traía el xml para poder traducirlo ...
  #1 (permalink)  
Antiguo 03/05/2013, 05:53
 
Fecha de Ingreso: mayo-2005
Ubicación: Castellón
Mensajes: 321
Antigüedad: 19 años
Puntos: 0
Pregunta No engancha bien con joomfish

Hola a todos, tengo una página joomla que utiliza joomfish y funciona correctamente. Pero tiene un componente que no traía el xml para poder traducirlo pero se lo he creado y joomfish ya me lo traduce y me lo gestiona bien, pero en el front no muestra las traducciones. Esto lo he hecho más veces con otros componentes y siempre me ha funcionado, pero con este no... alguien sabe que puede pasar?

Un saludo y gracias
  #2 (permalink)  
Antiguo 16/05/2013, 02:06
 
Fecha de Ingreso: mayo-2005
Ubicación: Castellón
Mensajes: 321
Antigüedad: 19 años
Puntos: 0
Respuesta: No engancha bien con joomfish

A nadie se le ocurre nada? Os paso más info por si me podéis ayudar


El componente es: Ohanah App - Events for joomla
Versión de Joomla: Joomla 2.5.8
Versión de Joomfish: Joomfish 2.5.1

Gracias
  #3 (permalink)  
Antiguo 01/07/2013, 06:02
 
Fecha de Ingreso: julio-2013
Mensajes: 2
Antigüedad: 10 años, 10 meses
Puntos: 0
Respuesta: No engancha bien con joomfish

Hola! Yo tengo el mismo problema y sé que hay gente que lo ha solucionado como en esta web (http://www.acontecemadeira.com). Ellos usaron falang para traducir que es muy similar a joomfish. Yo lo he intentado con falang y tengo el mismo problema que tú. La versión de ohanah que estoy usando es 2.3.5
  #4 (permalink)  
Antiguo 04/07/2013, 00:54
 
Fecha de Ingreso: mayo-2005
Ubicación: Castellón
Mensajes: 321
Antigüedad: 19 años
Puntos: 0
Respuesta: No engancha bien con joomfish

Hola Glezmoreno, al final logré solucionarlo con una versión de Ohanah más actual (comprando otra vez el producto) y con el plugin Easy Language.

Espero que te haya sido de ayuda!!

Un saludo
  #5 (permalink)  
Antiguo 05/07/2013, 06:04
 
Fecha de Ingreso: julio-2013
Mensajes: 2
Antigüedad: 10 años, 10 meses
Puntos: 0
Respuesta: No engancha bien con joomfish

Si muchas gracias! No conocía ese plugin y con mi versión de ohanah funciona perfectamente. Ahora tengo instalado los dos componentes de traducción falang y easy language y me funcionan sin problemas.


Cita:
Iniciado por tyrula Ver Mensaje
Hola Glezmoreno, al final logré solucionarlo con una versión de Ohanah más actual (comprando otra vez el producto) y con el plugin Easy Language.

Espero que te haya sido de ayuda!!

Un saludo

Etiquetas: componente, joomfish, página
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:20.