Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

Problema en Chrome con mi sitio web

Estas en el tema de Problema en Chrome con mi sitio web en el foro de Joomla en Foros del Web. Hola compañeros les cuento, estoy haciendo un website ecomerce con Joomla/Virtuemart y resulta que siempre he trabajado con FireFox para visualizar todos los cambios. La ...
  #1 (permalink)  
Antiguo 18/02/2012, 13:51
 
Fecha de Ingreso: diciembre-2011
Mensajes: 43
Antigüedad: 9 años, 7 meses
Puntos: 0
Problema en Chrome con mi sitio web

Hola compañeros les cuento, estoy haciendo un website ecomerce con Joomla/Virtuemart y resulta que siempre he trabajado con FireFox para visualizar todos los cambios. La segunda opción siempre ha sido Chrome, en estos dos navegadores se ve correctamente el site, pero resulta que habian ciertos parametros en los css que no se ven igual en los dos navegadores asi que estoy ocupando un "hack" [email protected] screen and (-webkit-min-device-pixel-ratio:0)--- para ocupar ciertos estilos que no se ven bien en Chrome pero ultimamente me di cuenta que al entrar a alguna seccion y luego darle a boton de retroceder del navegador se descuadran los estilos cosa que me preocupa mucho (esto solo pasa en Chrome). Por favor agradecería mucho cualquier idea para solucionar este asunto.

De antemano GRACIAS!
  #2 (permalink)  
Antiguo 19/02/2012, 10:29
Avatar de Luismaster2000  
Fecha de Ingreso: junio-2011
Ubicación: Orizaba, Ver.
Mensajes: 499
Antigüedad: 10 años, 1 mes
Puntos: 31
Respuesta: Problema en Chrome con mi sitio web

ya has probado en otra computadora y con el navegador chorme?
  #3 (permalink)  
Antiguo 19/02/2012, 12:08
 
Fecha de Ingreso: diciembre-2011
Mensajes: 43
Antigüedad: 9 años, 7 meses
Puntos: 0
Respuesta: Problema en Chrome con mi sitio web

Si ayer lo proba en otra computadora y con Chrome como navegador, es realmente extraño, nose si sea porque estoy ocupando el "hack" para chrome y safari en la misma hoja de estilos que tengo para el firefox, me imagine que quizas fuera problema de no haber puesto !important; en cada estilo para chrome pero sigue en las mismas, por eso quiero tener una hoja de estilos exclusiva para cada navegador, gracias por responder Luismaster2000, saludos!

Etiquetas: plantilla
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:05.