Foros del Web » Soporte técnico » Hardware » Controladores (Drivers) »

me quede sin audio

Estas en el tema de me quede sin audio en el foro de Controladores (Drivers) en Foros del Web. hola de nuevo otra vez dando lata, pero ya no con dudas de programación si no con algo muy raro que me paso esta noche. ...
  #1 (permalink)  
Antiguo 19/02/2012, 02:34
Avatar de Tyreal  
Fecha de Ingreso: noviembre-2011
Ubicación: ke-li
Mensajes: 39
Antigüedad: 12 años, 5 meses
Puntos: 0
me quede sin audio

hola de nuevo otra vez dando lata, pero ya no con dudas de programación si no con algo muy raro que me paso esta noche.

tengo una hp pavilion dv921la la y le tengo puesto el win 7 ultimate cual le fallo hace pocos minutos el sonido.

me dice que no se encuentra ningún dispositivo de sonido. ya quise instalar los drivers de sonido y nada. simplemente no se instalan. me mandan el mensaje que no hay un dispositivo de audio.

si se pregunta que hacia, jugaba un un juego llamado loki y otro de navegador, asi que alternaba de uno a otro. entre a loki y ya no tenia sonido. ok pensé que seria el juego. me salí, termine unos procesos y abrí el youtube para confirmar que tenia sonido y si, si tenia. reinicie la compu. me puse a jugar otra vez y el juego tenia sonido. gusto que me duro 5 minutos. después de eso la reinicie de nuevo y me apareció el icono de sonido desactivado y me puse a instalar cuanto controlador de sonido le fuera compatible.

ahora estoy sin sonido y no quiero formatear la compu.

el hecho que los drivers no me funcionen se me hace muy raro asi que puede ser algo del sistema o que las bocinas dejaran de funcionar. cosa que dudo ya que siempre le conecto otras bocinas.

dado que son la 1;30 de la madrugada ya no tengo ideas de que puede ser.

espero que me puedan ayudar. estar en una compu y sin audio es como una papa sin su capsup
  #2 (permalink)  
Antiguo 19/02/2012, 13:28
Avatar de Tyreal  
Fecha de Ingreso: noviembre-2011
Ubicación: ke-li
Mensajes: 39
Antigüedad: 12 años, 5 meses
Puntos: 0
Respuesta: me quede sin audio

pues ya quedo. no se que tenia pero al prenderla esta mañana, ya tenia sonido.

bastante raro

Etiquetas: controlador
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:28.