Foros del Web » Programando para Internet » Javascript »

Problema con el funcionamiento con php

Estas en el tema de Problema con el funcionamiento con php en el foro de Javascript en Foros del Web. Hola!! Como andan??? me esta sucediendo lo siguiente! en mi web, en algunas secciones (donde uso mas de una accion jquery) una de ellas no ...
  #1 (permalink)  
Antiguo 20/09/2012, 17:29
 
Fecha de Ingreso: junio-2010
Mensajes: 76
Antigüedad: 13 años, 10 meses
Puntos: 0
Problema con el funcionamiento con php

Hola!!
Como andan???
me esta sucediendo lo siguiente!
en mi web, en algunas secciones (donde uso mas de una accion jquery) una de ellas no me funciona (el slide) y no logro ver porque sucede eso!!!
habrá algun error en el codigo?
http://www.oliviamour.com.ar/web
me sucede en las secciones de campaña, photobook y coleccion!!!

muchas graciasss
saludos!!
  #2 (permalink)  
Antiguo 20/09/2012, 18:16
Colaborador
 
Fecha de Ingreso: mayo-2008
Ubicación: $MX['VZ']['Xalapa']
Mensajes: 3.005
Antigüedad: 15 años, 11 meses
Puntos: 528
Respuesta: Problema con el funcionamiento con php

Si el problema es con jquery, muy probablemente no sea asunto de php. Pero si dices que en algunas secciones sin mencionar alguna en concreto, me suena a que quieres visitas para tu web.
  #3 (permalink)  
Antiguo 20/09/2012, 19:05
Avatar de ikaroraul  
Fecha de Ingreso: octubre-2006
Ubicación: La Paz
Mensajes: 391
Antigüedad: 17 años, 6 meses
Puntos: 16
Respuesta: Problema con el funcionamiento con php

HOla bro, Dime loco pero segun veo el codigo de tu pagina, hay dos htmls declarados y pues anda mal la codificacion cosa que arroja error de JS.

Ordena un poco mejor tu codigo:

mira me refiero a esta parte:


</div>

<div id="slide"><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<title>Olivia Mour</title>
<link rel="stylesheet" type="text/css" href="css/style.css" />
<noscript>

Saludos
__________________
Msn: [email protected]
  #4 (permalink)  
Antiguo 20/09/2012, 19:11
Avatar de ikaroraul  
Fecha de Ingreso: octubre-2006
Ubicación: La Paz
Mensajes: 391
Antigüedad: 17 años, 6 meses
Puntos: 16
Respuesta: Problema con el funcionamiento con php

Otro detalle que encontre... es que llamas a la libreria de jQuery dos veces, debe ser ese el problema!!

pero aun asi veo que hasta utilizas TRES veces el tag HTML, TITLE y demas

Arreglalo bro!
__________________
Msn: [email protected]
  #5 (permalink)  
Antiguo 21/09/2012, 15:18
 
Fecha de Ingreso: junio-2010
Mensajes: 76
Antigüedad: 13 años, 10 meses
Puntos: 0
Respuesta: Problema con el funcionamiento con php

ikaroraul, gracias, voy a probar eso apenas llegue a casa, a ver si logro dar con el error!!
ocp001a para nada quiero visitas, si observas la web esta en una dire alternativa... no me interesa que visiten dicho site, no es mi empresa ni nada... y creo que visitando la web se nota cual es la falla y si nombro las categorias que no funcionan...
muchas gracias por su tiempo!

Etiquetas: funcionamiento, php
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:03.