Foros del Web » Programación para mayores de 30 ;) » Programación General »

Error al abrir aplicacion de DotNet 4.0

Estas en el tema de Error al abrir aplicacion de DotNet 4.0 en el foro de Programación General en Foros del Web. Buenas Tardes: Tengo una aplicacion hecha en DotNet 4.0. Compilada para DotNet 4.0 (no profile DotNet 4.0). Esta compilada para x86 o x64. En ambos ...
  #1 (permalink)  
Antiguo 05/10/2012, 14:26
Avatar de mauro_bernal_rios  
Fecha de Ingreso: abril-2008
Ubicación: Mendoza
Mensajes: 88
Antigüedad: 16 años, 3 meses
Puntos: 2
Pregunta Error al abrir aplicacion de DotNet 4.0

Buenas Tardes:
Tengo una aplicacion hecha en DotNet 4.0. Compilada para DotNet 4.0 (no profile DotNet 4.0). Esta compilada para x86 o x64.

En ambos casos al ejecutarlo en un Win Server 2008 x64 recibo el siguiente error apenas la ejecuto:

Código:
El problema dejo de funcionar correctamente por un problema. Cierre el Programa.
Y me deja un solo botón que es "CERRAR EL PROGRAMA".

En el visor de sucesos aparecen dos eventos con lo siguiente:
Evento1:
0x4e211319
Código de excepción: 0xe0434352
Desplazamiento de errores: 0x0000b9bc
Id. del proceso con errores: 0x528
Hora de inicio de la aplicación con errores: 0x01cda319290fc0a3
Ruta de acceso de la aplicación con errores: C:\Margen.exe
Ruta de acceso del módulo con errores: C:\Windows\syswow64\KERNELBASE.dll
Id. del informe: 66d69a4e-0f0c-11e2-b52b-001e67116ff8


Evento2

Aplicación: Margen.exe
Versión de Framework: v4.0.30319
Descripción: el proceso terminó debido a una excepción no controlada.
Información de la excepción: System.InvalidOperationException
Pila:
en Microsoft.VisualBasic.ApplicationServices.WindowsF ormsApplicationBase.DoApplicationModel()
en Microsoft.VisualBasic.ApplicationServices.WindowsF ormsApplicationBase.Run(System.String[])
en Margen.My.MyApplication.Main(System.String[])



Otros Datos:
Si lo ejecuto en otras PCs funciona bien.
Si ejecuto en el mismo server una versión anterior hecha con DotNet 2.0 funciona bien.
Si ejecuto la aplicacion en su versión x64 recibo el mismo error.
He reparado DotNet 4.0 de nuevo.

Alguna idea?
__________________
Mauro Bernal
Sistemas y Web
http://maurobernal.com.ar
[email protected]

Etiquetas: dotnet, profile, x64, x86
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:14.