Foros del Web » Programando para Internet » PHP » Configuración PHP »

Problema con aplicación de mailing

Estas en el tema de Problema con aplicación de mailing en el foro de Configuración PHP en Foros del Web. Buenas tardes a tod@s ! Me encuentro con el siguiente problema, estoy desarrollando una aplicación de mailing con php y mysql, pero a la hora ...
  #1 (permalink)  
Antiguo 15/08/2013, 17:35
Avatar de rober_sant  
Fecha de Ingreso: septiembre-2011
Ubicación: Mexico df
Mensajes: 24
Antigüedad: 12 años, 10 meses
Puntos: 0
Problema con aplicación de mailing

Buenas tardes a tod@s !

Me encuentro con el siguiente problema, estoy desarrollando una aplicación de mailing con php y mysql, pero a la hora de enviar mails a todos los usuarios de la web durante un tiempo los envía correctamente , no se si 30 seg o un minuto aprox , la verdad no lo he cronometrado, a partir de este tiempo empieza a enviar los mail de manera anómala, a unos usuarios si a otros no. Pensé que quizás fuera por el max_execution_time(), que en mi servidor lo tengo configurado a 30 seg, para no tener que modificar este parámetro utilice la función set_time_limit() con valor cero que según he leído modifica el valor de tiempo de desarrollo de un script a tiempo indefinido, pero igualmente me da el mismo error, envía unos cuantos mails y pasado cierto tiempo comienza hacerlo erróneamente. Creo que el error quizás estaría en saber utilizar de manera correcta la función set_time_limit() pero no se muy bien si la estoy utilizando correctamente o quizás sea otra cosa la que tenga que manipular. A ver si me podéis echar una mano con esto.

Gracias a todo y un saludo!

Etiquetas: Ninguno
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:23.