Foros del Web » Creando para Internet » Flash y Actionscript »

Error al iniciar el .fla

Estas en el tema de Error al iniciar el .fla en el foro de Flash y Actionscript en Foros del Web. Hola, resulta que al abrir un documento .fla recibo el siguiente aviso: El documento .fla contiene una o varias fuentes no disponibles actualmente en el ...
  #1 (permalink)  
Antiguo 26/06/2013, 09:48
braisremeseiro
Invitado
 
Mensajes: n/a
Puntos:
Error al iniciar el .fla

Hola,

resulta que al abrir un documento .fla recibo el siguiente aviso:

El documento .fla contiene una o varias fuentes no disponibles actualmente en el sistema. El texto se mostrará y se publicará con la siguiente asignación de fuentes:

, y aquí me salen las dos tipografías que estoy utilizando.

Si las selecciono las abre sin errores.

¿Hay alguna manera de solucionarlo?.

Muchas gracias.
  #2 (permalink)  
Antiguo 26/06/2013, 11:46
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 20 años, 9 meses
Puntos: 406
Respuesta: Error al iniciar el .fla

Hola braisremeseiro;
Eo pasa cuando no tienes instalado esas fuentes en tu PC y el Flash utiliza unas fuentes similares al Aceptar.
Si quieres utilizar esas mismas fuentes que tiene el .fla, tendrás que instalarla en tu PC.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 26/06/2013, 15:29
braisremeseiro
Invitado
 
Mensajes: n/a
Puntos:
Respuesta: Error al iniciar el .fla

Hola Bandit,

una vez más gracias por tu respuesta y tu inestimable ayuda.

Tengo un Mac no un PC. Lo extraño es que me constan ambas tipografías como instaladas. ¿Qué puede fallar?.
  #4 (permalink)  
Antiguo 26/06/2013, 15:50
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 20 años, 9 meses
Puntos: 406
Respuesta: Error al iniciar el .fla

Si estuvieran instalados en tu computadora no aparecería esa ventana anunciando la falta de esas fuentes.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #5 (permalink)  
Antiguo 28/06/2013, 11:54
braisremeseiro
Invitado
 
Mensajes: n/a
Puntos:
Respuesta: Error al iniciar el .fla

No consigo solucionarlo.

He utilizado el Catálogo Tipográfico y algunas fuentes me constan en el Ordenador y otras en el Usuario. Si las instalo de nuevo, y voy a Validar tipo de letra, me da errores ya que la tipografía se duplica.

¿Alguien me puede ayudar?.

Etiquetas: as, fla
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:05.