Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con video embebido

Estas en el tema de Problemas con video embebido en el foro de Flash y Actionscript en Foros del Web. Tengo unas aves (movieclips) que van de un lado al otro de la pantalla en una escena, cuando cambio de escena a una que contiene ...
  #1 (permalink)  
Antiguo 30/10/2012, 22:04
 
Fecha de Ingreso: octubre-2012
Mensajes: 1
Antigüedad: 11 años, 5 meses
Puntos: 0
Problemas con video embebido

Tengo unas aves (movieclips) que van de un lado al otro de la pantalla en una escena, cuando cambio de escena a una que contiene un video embebido y luego vuelvo a la escena de las aves, estas se mueven rapidamente y sin control.

El problema desaparece si elimino la escena donde haya video embebido o si no entro a esa escena y navego por otras.

Alguien sabe porque pasa eso, y como solucionarlo?
  #2 (permalink)  
Antiguo 31/10/2012, 07:54
Avatar de no_fx  
Fecha de Ingreso: febrero-2012
Ubicación: localhost
Mensajes: 51
Antigüedad: 12 años, 1 mes
Puntos: 2
Respuesta: Problemas con video embebido

Curioso el tema, por que no envias un ejemplo de tu codigo ó un archivo de este.

"se me ocurre que debes tener un mc de tus aves en un espacio de linea de tiempo reducido, producido por un stop ó gotoandplay"

suerte

Etiquetas: as3, embebido, movieclip, video
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:39.