Foros del Web » Programando para Internet » Android »

Empezando

Estas en el tema de Empezando en el foro de Android en Foros del Web. Hola a todos..aparte de aventurero novato en todo esto...ese es mi presentacion :D Ayer empeze a instalar eclipse y el sdk de android...he hecho todo ...
  #1 (permalink)  
Antiguo 08/03/2011, 19:43
 
Fecha de Ingreso: diciembre-2010
Mensajes: 51
Antigüedad: 10 años, 4 meses
Puntos: 3
Empezando

Hola a todos..aparte de aventurero novato en todo esto...ese es mi presentacion :D

Ayer empeze a instalar eclipse y el sdk de android...he hecho todo como pone en este totorial.. http://www.youtube.com/watch?v=kZYWqL0kaAM lo que pasa que en el videotutorial al instalar eclipse y sdk no le salen tantas opciones y versiones de android como me salen ami entonces me he pasado horas instalando cosas u.u.....finalmente acabe y ahora he seguido los pasos para crear mi primer proyecto... pero cuando le doy a run aplication me sale esto

------------------------------
[2011-03-09 02:40:19 - android-tutorial] Android Launch!
[2011-03-09 02:40:19 - android-tutorial] adb is running normally.
[2011-03-09 02:40:19 - android-tutorial] Performing com.danijava.android.tutorial1.Ventana activity launch
[2011-03-09 02:40:19 - android-tutorial] Failed to find an AVD compatible with target 'Android 2.2'.
[2011-03-09 02:40:20 - android-tutorial] Performing com.danijava.android.tutorial1.Ventana activity launch


u.u!alguien me puede ayudar?!
  #2 (permalink)  
Antiguo 19/04/2011, 05:54
 
Fecha de Ingreso: abril-2011
Mensajes: 1
Antigüedad: 10 años
Puntos: 0
Respuesta: Empezando

Hola, no sé si ya habrás resuelto el problema, pero viendo tu log, creo que la clave estará en esta linea:

Failed to find an AVD compatible with target 'Android 2.2'.


Mira a ver en las propiedades del proyecto qué versión de SDK requerirá tu aplicación y en el Android Virtual Devices Manager, qué versión de SDK usa el emulador.

Un saludo!
  #3 (permalink)  
Antiguo 13/06/2011, 22:11
 
Fecha de Ingreso: mayo-2011
Ubicación: Lima
Mensajes: 25
Antigüedad: 10 años
Puntos: 2
Respuesta: Empezando

El problema te sale porque el IDE no encuentra un AVD (Android Virtual Device) compatible con la version con la que quieres ejecutar tu app, create uno con la version 2.2 o sino modifica el archivo Manifiesto (AndroidMainfest.xml) en la etiqueta:

<uses-sdk android:minSdkVersion=" " />

e inserta la version de sdk del avd que ya tienes

=)

Etiquetas: empezando
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 07:18.