Foros del Web » Programando para Internet » Android »

Error sobre el nivel del compilador

Estas en el tema de Error sobre el nivel del compilador en el foro de Android en Foros del Web. al intentar compilar mi proyecto de android me sale el siguiente error Android requires compiler compliance level 5.0 or 6.0. Found '1.7' instead. Please use ...
  #1 (permalink)  
Antiguo 05/06/2013, 13:28
 
Fecha de Ingreso: abril-2013
Mensajes: 7
Antigüedad: 11 años
Puntos: 0
Error sobre el nivel del compilador

al intentar compilar mi proyecto de android me sale el siguiente error

Android requires compiler compliance level 5.0 or 6.0. Found '1.7' instead. Please use Android Tools > Fix Project Propertie

ya intente cambiar el nivel desde properties>Java Compiler> pero no tengo 5.0 o 6.0 ya lo intente cambiar por otroa pero me sigue saliendo el mismo error, alquien me pudiera ayudar?

Etiquetas: compilador, java, nivel
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:24.