Foros del Web » Programando para Internet » PHP »

Error con Tildes , No Reconoce

Estas en el tema de Error con Tildes , No Reconoce en el foro de PHP en Foros del Web. Hola muy buen dia, mi problema es el siguiente, yo uso el Oxyclassifieds 6.0.1 y hasta ahora todo iba bien, restauramos un backup de la ...
  #1 (permalink)  
Antiguo 29/03/2011, 11:32
 
Fecha de Ingreso: marzo-2006
Mensajes: 3
Antigüedad: 15 años, 2 meses
Puntos: 0
Error con Tildes , No Reconoce

Hola muy buen dia, mi problema es el siguiente, yo uso el Oxyclassifieds 6.0.1 y hasta ahora todo iba bien, restauramos un backup de la base de datos y de pronto ya no se pudo ver las tildes ni las ñ y nos da como reemplazo el tipico rombito con interrogación. hay algo que tenga que tener en cuenta dentro de las bases de datos, o algun dato que les tenga que dar para ayudarme a solucionar mi problema. Gracias de antemano
  #2 (permalink)  
Antiguo 29/03/2011, 11:47
Avatar de luis010182  
Fecha de Ingreso: julio-2009
Ubicación: Argentina - Capital Federal
Mensajes: 382
Antigüedad: 11 años, 10 meses
Puntos: 27
Respuesta: Error con Tildes , No Reconoce

Cita:
Iniciado por akileskacho Ver Mensaje
Hola muy buen dia, mi problema es el siguiente, yo uso el Oxyclassifieds 6.0.1 y hasta ahora todo iba bien, restauramos un backup de la base de datos y de pronto ya no se pudo ver las tildes ni las ñ y nos da como reemplazo el tipico rombito con interrogación. hay algo que tenga que tener en cuenta dentro de las bases de datos, o algun dato que les tenga que dar para ayudarme a solucionar mi problema. Gracias de antemano
El backup te levanto igual que lo tenias en la otra base? es decir los registros estan igual que en la base anterior o te inserto de forma diferente los carateres especiales?
Si los caracters especiales estan igual en ambas bases, debes jugar con las funciones de php como por ejemplo la utf8_encode o utf8_decode.
Si lo caracteres estan diferentes, debes mirar con q tipo de collation o charset te levanto el backup.
Si lo hiciste en bases diferentes es posible que tenga otro tipo de collaton en la nueva base y por eso no te recomoce los caracteres que le queres insertar.

Espero que te sirva.
  #3 (permalink)  
Antiguo 30/03/2011, 22:35
 
Fecha de Ingreso: marzo-2006
Mensajes: 3
Antigüedad: 15 años, 2 meses
Puntos: 0
Respuesta: Error con Tildes , No Reconoce

voy a investigar masomenos lo que me dices, aunque te diré que trabajo con phpmyadmin, esto ayudará algo??

Etiquetas: reconoce, tildes
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:20.