Foros del Web » Programando para Internet » PHP »

[SOLUCIONADO] Error al instalar paquete en PEAR

Estas en el tema de Error al instalar paquete en PEAR en el foro de PHP en Foros del Web. Hola a tod@s, estoy instalando el paquete HTML_QuickForm2 de PEAR pero cuando hago en la consola: Código: pear install HTML_QuickForm2 La respuesta desde el servidor ...
  #1 (permalink)  
Antiguo 18/11/2013, 15:32
 
Fecha de Ingreso: enero-2009
Mensajes: 28
Antigüedad: 14 años, 8 meses
Puntos: 0
Error al instalar paquete en PEAR

Hola a tod@s, estoy instalando el paquete HTML_QuickForm2 de PEAR pero cuando hago en la consola:
Código:
pear install HTML_QuickForm2
La respuesta desde el servidor es:
Código:
No releases available for package "pear.php.net/HTML_QuickForm2"
install failed
Trabajo en Windows 7 (lo digo como pista) porque he leido que PEAR da algunos problemas en este S.O., pero sobre lo de la instalación de paquetes no he leido que cause ninguno.

Agradecería alguna ayuda.

Gracias y un saludo.
  #2 (permalink)  
Antiguo 18/11/2013, 17:09
 
Fecha de Ingreso: enero-2009
Mensajes: 28
Antigüedad: 14 años, 8 meses
Puntos: 0
Respuesta: Error al instalar paquete en PEAR

Hola de nuevo, he encontrado una página donde pone como instalarlo sobre Windows 7 y con lo que ahi pone no me ha dado problemas al instalar los paquetes, si alguien tiene tal problema página en cuestión es http://designbyjeeba.blogspot.com.es/2012/12/easy-way-to-install-pear-and-phpunit-in.html (curioso lo que hay que realizar, pero funciona, sobre todo la 'doble instalación').

Saludos.

Etiquetas: html, paquete, pear
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:47.