Foros del Web » Programando para Internet » PHP »

imagick para php 7

Estas en el tema de imagick para php 7 en el foro de PHP en Foros del Web. Hola, estoy usando imagick de php con la api imageimagick en la version 5.4.16 de php funciona perfecto pero queria utilizar php 7 y no ...
  #1 (permalink)  
Antiguo 03/04/2016, 12:35
 
Fecha de Ingreso: abril-2011
Mensajes: 867
Antigüedad: 13 años, 1 mes
Puntos: 5
imagick para php 7

Hola, estoy usando imagick de php con la api imageimagick en la version 5.4.16 de php funciona perfecto pero queria utilizar php 7 y no consigo hacer que funcione el imagick en esa version, no es posible utilizarlo en esa version 7.04 php.
saludos
  #2 (permalink)  
Antiguo 03/04/2016, 12:38
Avatar de hhs
hhs
Colaborador
 
Fecha de Ingreso: junio-2013
Ubicación: México
Mensajes: 2.995
Antigüedad: 11 años
Puntos: 379
Respuesta: imagick para php 7

pues con poco información no creo que se te pueda ayudar mucho
__________________
Saludos
About me
Laraveles
A class should have only one reason to change.
  #3 (permalink)  
Antiguo 03/04/2016, 13:00
 
Fecha de Ingreso: abril-2011
Mensajes: 867
Antigüedad: 13 años, 1 mes
Puntos: 5
Respuesta: imagick para php 7

hola hhs, que informacion necesitas en principio necesito saber si se puedo usar imagick en centos 7 con php 7 .
si es posible o no? esque no hay manera de encontrar la informacion para ello.
saludo
  #4 (permalink)  
Antiguo 03/04/2016, 13:21
 
Fecha de Ingreso: diciembre-2015
Mensajes: 529
Antigüedad: 8 años, 5 meses
Puntos: 39
Respuesta: imagick para php 7

No conozco esa herramienta, pero hice esta busqueda. how to install imagick on php7

Y al menos encontré 5 resultados que se ve que traen buena información.
aquí, inclusive aquí
  #5 (permalink)  
Antiguo 04/04/2016, 03:11
 
Fecha de Ingreso: abril-2011
Mensajes: 867
Antigüedad: 13 años, 1 mes
Puntos: 5
Respuesta: imagick para php 7

gracias por vuestro interes en ayudarme, sigo sin encontrar la solucion, en esas busquedas no encontre la solucion ya que seria para un centos7, lo que si que encontre que ahora imagick es compatible con php7 pero no se como instalarlo, actualmente como dije antes lo tengo instalado en php 5.4.16

alguien me puedo aportar algo?
saludos

Última edición por roboty; 04/04/2016 a las 03:27

Etiquetas: imagick
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:42.